1. str8sNUTS's Avatar
    Ok, so I upgraded to last night in order to get the GPS functioning on my phone. Changed the GPS setting from 911 only to Location On. Pulled up BBMaps and it took about 25 minutes to finally find 7 satellites. No big deal, but now it cannot get a lock on any satellites. I've been messing with it all day, in doors, out doors, by windows, in the car, etc, etc. And it just keeps "Searching for Satellites". Anyone else experiencing this? Any insight on what the issue may be? Thanks.
    12-06-08 08:43 PM
  2. mungera's Avatar
    mine's been kinda quirky. at first it picked up satellites in like 5 seconds. a couple times i've had to go to 'start navigating' to get it to work, if i just told it to find where i am it would keep searching and searching.
    12-06-08 09:16 PM
  3. str8sNUTS's Avatar
    How do you get to 'start navigating', don't recall seeing anything along those lines. Thanks.
    12-06-08 09:26 PM
  4. mungera's Avatar
    when youre in BBMaps, click the berry button and select start gps navigation.
    12-06-08 09:28 PM
  5. str8sNUTS's Avatar
    Yeah, thats what I've been doing, and it just constantly says Searching for Satellites. I tried finding my location, but it just sat on Searching. So sounds like I'm screwed trying both routes.
    12-06-08 09:38 PM
  6. mungera's Avatar
    hmph. im stumped. try a battery pull? and stay outside, that's your best bet
    12-06-08 09:48 PM
  7. JRSCCivic98's Avatar
    Mine locks is less the 15 secs, sometimes less then 10.
    12-07-08 12:00 AM
  8. str8sNUTS's Avatar
    Thanks for rubbing it in. Can't figure it out, worked last night (took awhile to connect to the satellites) but now it won't connect at all. Tried battery pull, going outside, used it in the car, etc, etc, and no dice.
    12-07-08 12:23 AM
  9. FF22's Avatar
    It will be interesting to find defective gps units now that they can actually be tested. Altho, sticking with the official OS I still can't test the function.
    12-07-08 01:23 AM