1. be_spooky's Avatar
    I have an 8820 and recently activated the UMA plan. I am getting connected to my home network and get the Wifi signal but the "EDGE" doesnt change to UMA.
    Also in teh mobile networ - it doesnt give me the connection preference option.

    Any ideas.
    06-07-08 07:30 AM
  2. Reed McLay's Avatar
    Welcome to CrackBerry.

    It sound like you have your Wifi connection established, you can verify that by opening the Brower. If it works, you are ready to connect to T-Mobile.

    From the Home page, select Options / Wifi Connections. Menu / Wifi Diagnostics will bring you to the information page.

    You should see a Network Aquired status.

    Page down a bit and you will see UMA status. If there are any error messages, you can try resending your service books to reconnect.
    06-07-08 12:26 PM
  3. be_spooky's Avatar
    thats the thing - i do not see any UMA section under the wifi diagnostics.
    06-08-08 07:10 PM
  4. SebasCvdB's Avatar
    When in Wi-Fi diagnostics go to options and set the display mode to advanced. That should do the trick. Else on your phone follow this link:

    HotSpot @Home (UMA) is not working on my BlackBerry Curve 8320

    pretty long URL but here you can reinstall the certificates needed for UMA.
    Last edited by SebasC; 06-09-08 at 08:54 AM.
    06-09-08 08:52 AM
  5. Reed McLay's Avatar
    thats the thing - i do not see any UMA section under the wifi diagnostics.

    I have just noted you are using an 8820, not the Curve 8320. Hopefully the Advanced Diagnostics will have the UMA support.
    06-09-08 12:38 PM
  6. be_spooky's Avatar
    Yes i do have teh 8820 - i even had teh admin resent the service book from the BES, and even imported teh certificates. Still no UMA. On the WiFi adavanced diagnostics also i do not see a UMA section. I'm stumped - Tmobile is no help on this - they blame it on BB.
    06-09-08 03:37 PM
  7. daltman's Avatar
    Have you tried to contact t-mob. bb\pda support directly??

    They have helped me out 2 times, and the people that I have talked to "ACTUALLY" say they use the 8320 curve.. (Well at least that's what they claim).

    I've got their direct telephone number if needed.
    06-09-08 04:00 PM
  8. be_spooky's Avatar
    yes send it to me - even though i have tried pda support
    06-09-08 04:16 PM
  9. daltman's Avatar
    MMM ok, i screwed the pooch on that one, the number I got is the same stinken number for t-mob.
    06-09-08 04:34 PM
  10. mtlv's Avatar
    I have the same problem with my 8820: no UMA.
    Did you finaly solve it in the last month? I would be very interested by the solution.
    07-10-08 09:29 PM
  11. techpreneur's Avatar
    Make sure you have IPSec Passthrough, PPTP Passthrough, and L2TP Passthrough enabled. Well, mostly IPsec Passthough. UMA is a type of VPN protocol.
    11-16-08 12:05 PM
  12. BuddyL's Avatar
    This may not be the solution but I've noticed that I will be getting UMA but it doesn't show due to which theme I'm using. This may not be your problem but its something to look for.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-16-08 01:09 PM
  13. txtechkid87's Avatar
    I had the same problem with my 8820 from tmobile. When I spoke to the BB specialist I was told if the UMA icon is not there then your not connected to UMA connection which means your using minutes from your bucket.

    Where is says EDGE/GPRS it should change to UMA when sucessfully connected.

    Trying going to OPTIONS then click MOBILE NETWORK and under CONNECTION PREFERENCE change it to WIFI PREFERRED. Then on NETWORK SELECTION MODE make sure if says AUTOMATIC. This should solve your problem. Changing the option to automatic enable your device to change from EDGE/GPRS to WIFI automatically when is detected. Make sure you click save, and see what happens.
    11-16-08 01:32 PM