1. brian315's Avatar
    I have never been able to get gps to lock on sats, outside on a sunny day or at any other location or condition. The permissions are all on allow in all nav apps, the gps in settings is also set to-Data source-Devise GPS, Services- Location on. Oh course I called sprint and got some bs about activation emails, I opened mails, (same as if you provision phone). Nothing seems to work, I have seen several posts on this issue and have tried a few troubleshooting tips to no avail
    Any help or a message about how you have resolved this would be great, thanks
    10-25-09 01:56 PM
  2. jeffh's Avatar
    Have you tried the GPS self-test? Type test from the Status screen to get into the self-test. Also, I think the recent 3.2.0 release of Google Maps is intended to fix MEID device compatibility.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-25-09 02:46 PM
  3. brian315's Avatar
    Thanks Jeff, I have 3.2.0 and 2.8 of sprint nav. Ill try test and ty for the info
    10-25-09 04:13 PM
  4. brian315's Avatar
    Wow after hours and hours of searching all the BB sites, phone calls to sprint, all the forums and nav vendors sites, this is the solution, THANK YOU JEFF !!!!!!!
    10-25-09 04:25 PM
  5. jeffh's Avatar
    Google Maps 3.2.0 has only been out a few days, so I'm not surprised you didn't find it earlier. Glad it solved the 8330m GPS problem for you.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-25-09 09:30 PM
LINK TO POST COPIED TO CLIPBOARD