1. Smackdog's Avatar
    First, thanks for being such a great resource!

    I've got a problem with the GPS on my 8330

    I've done the fix detailed elsewhere on the site to 'unlock' my GPS. I'll open BBMaps and it will find the GPS satellite fairly quickly, but then continuously jump from satellite data to 'Searching for Satellites' almost every second.

    I'm on a Telus 8330 with the latest official firmware.

    Any suggestions? I'll try just about anything.
    08-12-09 07:26 AM
  2. WarHog's Avatar
    When you say unlock what do you mean, you don't need to unlock the gps on telus, or are referring to the service code and adding ip and port in PDE options? It sounds to me that it is jumping from sat fix to cell fix, why I'm not sure, your the first I have heard having this problem. I too have a 8330 on Telus and don't have this issue and also running newest OS.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-12-09 07:45 AM
  3. Smackdog's Avatar
    Sorry for the confusion. I am referring to adding the IP and port options in the gpsOne settings.

    I've tried changing the Position Calculation from Mobile to PDE, no change that I can see.
    08-12-09 07:49 AM
  4. AllGood's Avatar
    I am having similar issues with google maps on Alltel. Have done the same unlock of gps as well
    08-12-09 11:44 AM
  5. illwood's Avatar
    I have only seen this "location jumping" with Google Maps when it is using the cell towers to triangulate my position. Once the Blackberry gets a GPS lock, it stays where I am.
    08-12-09 12:07 PM
  6. Radius's Avatar
    Maybe we're in a turbulent area of space and the satellites are bouncing around?
    08-12-09 12:33 PM
  7. Smackdog's Avatar
    Update: I downgraded from 4.5.0.160 to 4.5.0.131 and it seems to lock the satellites in well *touch wood*. I'll do some more extensive testing on the way home from the office.

    So I'm thinking about installing the 131/160 hybrid software that I've seen floating around.

    Thoughts? Pros/Cons?

    Anything is helpful.
    08-12-09 02:28 PM
  8. Smackdog's Avatar
    Update again: Installed the 131/160 hybrid. Goes back to doing what it was this morning. GPS can't lock on.

    So it's either deal with the GPS issue, or go back to 131 I guess.
    08-12-09 03:30 PM
  9. AllGood's Avatar
    Update again: Installed the 131/160 hybrid. Goes back to doing what it was this morning. GPS can't lock on.

    So it's either deal with the GPS issue, or go back to 131 I guess.
    Again having the same thing. I worked at one time, can't remember the OS but hasn't worked the last 2 OSes (160 and 160/131 hybrid)

    Maybe the hybrid uses the gps from 160. If some can someone update it to use the 131 gps?
    08-12-09 03:44 PM
  10. Smackdog's Avatar
    Again having the same thing. I worked at one time, can't remember the OS but hasn't worked the last 2 OSes (160 and 160/131 hybrid)

    Maybe the hybrid uses the gps from 160. If some can someone update it to use the 131 gps?
    That would be excellent. I'm wondering if the 4.7/5.0 hybrids would work any better. I'm skeptical though. Looks like the .131 GPS works just fine. But the rest of the .131 OS is sub-par.

    Frustrating!
    08-12-09 03:51 PM
  11. HouseApe's Avatar
    Yes the problem is the .160 version of the GPS. Just down grade to .131 then if you want to upgrade to .160 make sure you uncheck BlackBerry Maps during the upgrade process so that your running .160 with .131 maps. That's what I have done works good.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-12-09 04:04 PM
  12. Smackdog's Avatar
    Thanks for the tip. I think I'll try that.
    08-13-09 08:35 AM
  13. AllGood's Avatar
    Yes the problem is the .160 version of the GPS. Just down grade to .131 then if you want to upgrade to .160 make sure you uncheck BlackBerry Maps during the upgrade process so that your running .160 with .131 maps. That's what I have done works good.

    Posted from my CrackBerry at wapforums.crackberry.com
    How does this work if using the 131/160 hybrid?
    08-13-09 10:27 AM
  14. Smackdog's Avatar
    I'm running .131 now. I went to go upgrade to .160 and I deselected Maps when going to do the upgrade, but the wording of the dialogs made it sound like they were going to UNINSTALL Maps when upgrading.

    So would I go ahead and do that and upgrade to .160 then try to install JUST MAPS with .131?
    08-13-09 03:47 PM
  15. HouseApe's Avatar
    The hybrid is running .160 maps and it should not uninstall maps when you upgrade.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-14-09 09:30 AM
  16. AllGood's Avatar
    The hybrid is running .160 maps and it should not uninstall maps when you upgrade.

    Posted from my CrackBerry at wapforums.crackberry.com
    I have uninstalled BBMaps log ago and it still does not work correctly.
    08-14-09 11:16 AM
LINK TO POST COPIED TO CLIPBOARD