1. lorefice's Avatar
    So, i added the new OS 4.5 to my BB only to find out it kept making my phone restart every 34975395793 seconds..

    So i went back to the old OS and i got a 507 error during the upload on my phone..!! All the help forums are saying that after connecting take out the battery and it will say pin unknown..

    Only thing that pops up on the load is COM3 and it is saying USB device unkown on a pop UP in the bottom right of my screen.

    I'm super frustrated!! CAN ANYONE PLEASE HELP ME!! Kinda "slow" with the BB stuff and would need step by step directions..

    PLEASE MESSAGE ME OR REPLY ASAP..!!

    07-20-08 09:31 AM
  2. cutdacheck2003's Avatar
    07-20-08 09:33 AM
  3. srplummer's Avatar
    Just relax everthing will be OK! I went through this same issue with respect to the 507 error. It simply means that there is no OS installed on your device. The link that cutdachexk posted should help you.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-20-08 09:38 AM
  4. Crucial_Xtreme's Avatar
    So, i added the new OS 4.5 to my BB only to find out it kept making my phone restart every 34975395793 seconds..

    So i went back to the old OS and i got a 507 error during the upload on my phone..!!
    Well, it IS normal to get a '507' error, but it only shows that quickly and then it goes away. ALL you need to do, is run the apploader again. Thats it. DO NOT wipe the device. Just run the apploader again.
    07-20-08 10:19 AM
  5. lorefice's Avatar
    Ok i went to how to recover a nuked berry and did what it said.. I got a message saying it is not recognizeable file or batch? my phone will NOT connect to desktop.. has 507 on screen no matter what i do..
    07-20-08 05:51 PM
  6. Crucial_Xtreme's Avatar
    Plug in the device. Open DM, Select Apploader, and re-install the OS.
    07-20-08 06:03 PM
  7. bmcclure937's Avatar
    Follow the link in Crucial's signature about JL_cmdr... great guide!!
    07-20-08 06:09 PM
  8. rpalumbo's Avatar
    I had the same thing and I actually called VZW blackberry support and they walked me through how to install the old OS to my desktop and everything went right from there on out. I was happy the helped me even though I tried to install a non release OS software. So if you need someone to walk you through try you carrier support desk.
    07-20-08 06:13 PM
  9. damage76's Avatar
    Also make sure you delete the OS you tried to add I didn't the first few times I tried to reload and failed. I deleted it and went through fine. The idiots @ Verizon just send me a new phone they were no help.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-22-08 04:34 AM
LINK TO POST COPIED TO CLIPBOARD