1. Drpepper99uk's Avatar
    Has anyone else had this issue since updating from 10.2 to the latest OS? Strava loads up fine, but as soon as you click on a friends posted ride it crashes!

    Posted via CB10
    02-22-15 03:12 PM
  2. Tranamal's Avatar
    I noticed several of my apps didn't work either after I've updated the OS. But after a little while I went to BlackBerry World and notice I needed to update all of those apps. After all of them updated, it all worked again.

    Two Z10 in this family - Windsor, ON, CA.
    02-22-15 04:29 PM
  3. BenH9360's Avatar
    I couldn't get strava to work at all, where did you download it from?

    Posted via CB10
    02-22-15 04:32 PM
  4. GriffNo1's Avatar
    Yep. Also interested as to how you got Strava working at all on BB10

    Posted via CB10
    02-22-15 04:48 PM
  5. DisturbedRocks31's Avatar
    It worked on 10.2 when you remove its dependency on Google Services... There was a tool (an app) that someone develop that would do that for you.

    Haven't tried to get it working with 10.3.1 yet, it's -30 outside.
    02-22-15 06:49 PM
  6. Drpepper99uk's Avatar

    As the previous posted said I managed to get it working by using a google services patching tool, however since updating to 10.3.1 Strava won't load up at all...guess it's time to look at a work around...annoying as I thought that with the new OS the dependancy on Google services would be less.

    Posted via CB10
    02-23-15 03:56 AM
  7. BenH9360's Avatar
    Oh I see, shame Strava doesn't work, you can use fitness tracker, it sends your info to Strava

    Posted via CB10
    02-23-15 07:01 PM

Similar Threads

  1. Fastube not working after update
    By piknmix in forum BlackBerry Z30
    Replies: 18
    Last Post: 03-01-15, 12:53 PM
  2. Android apps no longer working?
    By ZAM515 in forum Ask a Question
    Replies: 1
    Last Post: 02-22-15, 03:10 PM
  3. Snapchat for  10
    By Kishlay Nandan in forum BlackBerry Z10
    Replies: 1
    Last Post: 02-22-15, 03:02 PM
  4. Q10 SQN100-3 from Amazon on Telus.. where is 10.3.1
    By fogscreen in forum Ask a Question
    Replies: 5
    Last Post: 02-22-15, 03:00 PM
  5. Facebook and other apps not working correctly after 10.3.1
    By ticfever in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 02-22-15, 02:37 PM