07-03-10 03:36 PM
110 1234 ...
tools
  1. jcastilloalonso's Avatar
    Glad that some people had this optimization (it's not a hack as BigBadWulf stated and I do agree, I forgot the correct word)

    I will try some videos on standard quality, yet all my streaming is done right now on the HQ settings and it looks good.
    03-14-10 03:54 AM
  2. jayisbold's Avatar
    I didnt do any hack at all but the videos did really get better all of a sudden by itself
    03-14-10 06:05 AM
  3. Cerebrum#CB's Avatar
    I have also noticed the change in video quality with YouTube, however, has anyone also noticed that even though the quality is up, the audio sometimes does not sync up or the video gets pixelated and then comes back to normal sporadically?

    When it plays, the quality is high, but as it streams the image breaks up a lot.
    03-14-10 12:57 PM
  4. abz123's Avatar
    Sticky this because my videos are ******* great!!!!!!!!
    03-14-10 01:26 PM
  5. anon(13322)'s Avatar
    Mines is very clear.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-14-10 01:26 PM
  6. tamazoid's Avatar
    I'm not sure if I've noticed a difference after I did the optimization... The quality looked pretty good already before I did it. How are the setting saved on my phone? cookies? Would be reset back to the regular settings if I deleted them? Or is there a way to switch back for comparison? Thanks!

    Nevermind, you can just undo it...
    Last edited by tamazoid; 03-14-10 at 02:36 PM.
    03-14-10 02:22 PM
  7. canadian student's Avatar
    i noticed this too a week ago. I did the optimization and videos began to look great. This is the one thing that i've really been waiting for, I can finally run youtube with very decent quality. Now it's not iphone great but close enough imo. good job youtube.
    03-14-10 09:31 PM
  8. GG1's Avatar
    I noticed more of an improvement after setting location to worldwide instead of Canada than doing the optimization .

    Posted from my CrackBerry at wapforums.crackberry.com
    03-14-10 09:41 PM
  9. vin_diesel's Avatar
    Does anyone know why any popular video always says "not available on mobile" when browsing youtube on this phone? I was always wondering why the same searches done on a desktop and on my phone were different but now I know why...
    03-14-10 10:32 PM
  10. BigBadWulf's Avatar
    Most are, but we may not share the same taste. You can check from your PC by changing the www to m, and refreshing the page. If it's not available on youtube, it's most likely available here:

    Vuclip web video search




    The Keeper of the CrackBerry Jukebox


    Posted from my CrackBerry at wapforums.crackberry.com
    03-14-10 10:38 PM
  11. skyxx's Avatar
    Okay my youtube videos were awesomely clear yesterday without doing anything at all with my phone (No firmware, No optimization). They looked exactly like how I see it on my computer. But today I watched youtube again and the videos look like crap. After optimization and changing the locations, they didn't look like what they do yesterday. It looked better but not as good as what I saw yesterday. Weird!
    03-15-10 03:18 AM
  12. chunt69's Avatar
    its still pretty rubbish for me, used the optimization tool and it made no difference- i am using edge for a connection most of the time though.
    I'm still on my original operating system of .421 if that makes any difference.
    03-15-10 04:23 AM
  13. creativemilk's Avatar
    Same here. This particular issue really annoyed me. Last night w/out optimization the videos were like HD on BB but now it's reverted to crap. I won't bother with optimizing because I shouldn't have to do that to watch a good looking video.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-15-10 04:23 AM
  14. BigBadWulf's Avatar
    The purpose of optimizing is to be able to consistently watch HD viseos. Not all will look improved, but the number available certainly should.



    WAPers do it With A Passion
    If everyone spoke Wulfanese, they wouldn't need to click here for a translation.


    Posted from my CrackBerry at wapforums.crackberry.com
    03-15-10 04:27 AM
  15. creativemilk's Avatar
    Okay I gave optimization a shot, so I chose HQ. Yes the quality is improved, but it is not even close to the same exact video last night. Try youtub-ing Kobe Clutch HD, pick the first video by nikosvault. Last night without optimization I was literally able to see the NBA logo on the jerseys, the text were sharp.

    Youtube is either still updating the system or last night was a mistake. Either way, coming back to this post-optimized quality is disappointing.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-15-10 04:31 AM
  16. syb0rg's Avatar
    On my 9700 I did a little "hack" that made "HQ" available in Youtube. Videos look way better.

    I got the guide off Crackberry, yet I don't remember which post.

    go to YouTube - Broadcast Yourself.
    click "start optimization"
    test 1/7: click "yes" when you see the tiny grey heart
    test 2/7: click "yes" when you see the puppy
    test 3/7: click "no" when the flash lite video fails
    test 4/7: click "click here" when pressing "5" key does squat
    test 5/7: there is no test 5 for some reason - skip to test 6/7
    test 6/7: click "YES" - the mp4 test video WILL FAIL BUT CLICK "YES" ANYWAY
    test 7/7: click "YES" - the h.263 test video WILL FAIL BUT CLICK "YES" ANYWAY (<- this step is different than the original guide, I reas the documentation and the 9700 DOES support h.263)

    After this, videos appear in HQ and video quality is indeed way better, you can recognize faces and even read text on the video. AFAIK it would be the same quality the iPhone uses, yet I could be wrong.

    Also, I don't know if this "hack" works on other Blackberries.
    this is solution was posted
    http://forums.crackberry.com/showthread.php?t=361201
    03-15-10 07:32 AM
  17. Shao128's Avatar
    Okay my youtube videos were awesomely clear yesterday without doing anything at all with my phone (No firmware, No optimization). They looked exactly like how I see it on my computer. But today I watched youtube again and the videos look like crap. After optimization and changing the locations, they didn't look like what they do yesterday. It looked better but not as good as what I saw yesterday. Weird!
    Okay I gave optimization a shot, so I chose HQ. Yes the quality is improved, but it is not even close to the same exact video last night. Try youtub-ing Kobe Clutch HD, pick the first video by nikosvault. Last night without optimization I was literally able to see the NBA logo on the jerseys, the text were sharp.
    Ya Im having the same problem. Looked better than Ive ever seen before yesterday, crystal clear. Today its back to normal (still HQ), but not as sharp as yesterday.
    03-15-10 09:07 AM
  18. jcastilloalonso's Avatar

    Yeah, the difference I did was the last option, you can (and should) press yes on the last question. As the phone does support h.263
    03-16-10 02:13 AM
  19. jcastilloalonso's Avatar
    Ya Im having the same problem. Looked better than Ive ever seen before yesterday, crystal clear. Today its back to normal (still HQ), but not as sharp as yesterday.

    Are you on Youtube Canada or Youtube Worldwide?
    03-16-10 02:17 AM
  20. darkmanx2g's Avatar
    The optimization is not working for me. I have an 8900 but my youtube videos still look like crap. Setting is on youtube worldwide.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-16-10 04:44 AM
  21. Greaves247's Avatar
    My videos are crap quality i did the optimization, but when i go to video it says swap to wap, is this normal?
    03-16-10 06:03 AM
  22. syb0rg's Avatar
    The optimization is not working for me. I have an 8900 but my youtube videos still look like crap. Setting is on youtube worldwide.

    Posted from my CrackBerry at wapforums.crackberry.com
    after you the optimization takes you back to the home YouTube screen don't click on the picture to start it, click on the information link and below the "preview picture" you'll see [ HQ | Norm ] click on HQ....

    Posted from my CrackBerry at wapforums.crackberry.com
    03-16-10 08:04 AM
  23. syb0rg's Avatar
    My videos are crap quality i did the optimization, but when i go to video it says swap to wap, is this normal?
    after you the optimization takes you back to the home YouTube screen don't click on the picture to start it, click on the information link and below the "preview picture" you'll see [ HQ | Norm ] click on HQ....

    Posted from my CrackBerry at wapforums.crackberry.com

    and yes all you tube videos will display in WAP format.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-16-10 08:04 AM
  24. BigBadWulf's Avatar
    One thing I've noticed, that I don't think has been mentioned. Youtube doesn't seem to like WiFi much at all. You'll find almost every video plays if you disable it first. The HQ is nice, but I find the streaming much better on normal. I'll sacrifice some video quality, to have good smooth sound.



    WAPers do it With A Passion
    If everyone spoke Wulfanese, they wouldn't need to click here for a translation.


    Posted from my CrackBerry at wapforums.crackberry.com
    03-16-10 08:41 AM
  25. darkmanx2g's Avatar
    after you the optimization takes you back to the home YouTube screen don't click on the picture to start it, click on the information link and below the "preview picture" you'll see [ HQ | Norm ] click on HQ....

    Posted from my CrackBerry at wapforums.crackberry.com
    Wow thanks! It totally worked. Hmmm, no need for android or iphone now with high quality youtube. Alright!

    Posted from my CrackBerry at wapforums.crackberry.com
    03-16-10 11:05 AM
110 1234 ...
LINK TO POST COPIED TO CLIPBOARD