1. blackberrydiehard12's Avatar
    Hello Crackberry Forum,
    I recently purchased a Blackberry Q5 and I'm having an issue with setting up my work e-mail on my phone. On my Curve, it was fairly straightforward. Typed in the username-e-mail and password and we were off. Not sure why it's so difficult on OS10. I tried the basic e-mail settings and it did not work.
    My work has POP and IMAP settings but no SMTP settings. We're set-up with Rackspace. So the POP and IMAP set-up won't work as either of those options require an SMTP server. I tried the Outlook.com option and but no dice either.
    I keep getting the message: "Your device is connected to a network, but Internet Service is not available"
    Anyone have any ideas?
    02-13-14 12:08 PM
  2. heading4tomorrow's Avatar
    Hello Crackberry Forum,
    I recently purchased a Blackberry Q5 and I'm having an issue with setting up my work e-mail on my phone. On my Curve, it was fairly straightforward. Typed in the username-e-mail and password and we were off. Not sure why it's so difficult on OS10. I tried the basic e-mail settings and it did not work.
    My work has POP and IMAP settings but no SMTP settings. We're set-up with Rackspace. So the POP and IMAP set-up won't work as either of those options require an SMTP server. I tried the Outlook.com option and but no dice either.
    I keep getting the message: "Your device is connected to a network, but Internet Service is not available"
    Anyone have any ideas?
    Can you use browser to check if you have internet access? Can you see any website via browser?
    Also are you trying to setup over Wifi or Mobile data?
    02-13-14 12:17 PM
  3. blackberrydiehard12's Avatar
    I absolutely have internet access. I have full strength LTE. I just went into my browser and no issues. Websites are coming up super fast.
    I'm setting up over Mobile Data not wifi. I have wi-fi turned off.
    02-13-14 01:28 PM
  4. heading4tomorrow's Avatar
    Rackspace uses imap.emailsrvr.com servers not your own domain names for imap/smtp. You should try advanced setup not simple email/password setup.
    If you have your personal hotmail account try that to see if that works.
    02-13-14 02:04 PM
  5. blackberrydiehard12's Avatar
    here's the settings that they have directly from their Protocol Settings when I log into Rackspace's Web Portal:
    Use these settings to access your e-mail using POP, IMAP, or SMTP.

    POP setting
    Server name: secure.emailsrvr.com
    Port: 995
    Encryption method: SSL

    IMAP setting
    Server name: secure.emailsrvr.com
    Port: 993
    Encryption method: SSL

    SMTP setting
    Not available

    I did try the advanced set-up but as you can see from the instructions above there is no SMTP settings. When I go to advanced set-up for POP or IMAP on my Q5. One of the required fields it ask's is for the SMTP Server. I tried entering secure.emailsrvr.com and it wouldn't work.
    02-13-14 02:37 PM
  6. lnichols's Avatar
    here's the settings that they have directly from their Protocol Settings when I log into Rackspace's Web Portal:
    Use these settings to access your e-mail using POP, IMAP, or SMTP.

    POP setting
    Server name: secure.emailsrvr.com
    Port: 995
    Encryption method: SSL

    IMAP setting
    Server name: secure.emailsrvr.com
    Port: 993
    Encryption method: SSL

    SMTP setting
    Not available

    I did try the advanced set-up but as you can see from the instructions above there is no SMTP settings. When I go to advanced set-up for POP or IMAP on my Q5. One of the required fields it ask's is for the SMTP Server. I tried entering secure.emailsrvr.com and it wouldn't work.
    http://www.rackspace.com/apps/support/portal/1088


    Outgoing Server Type:
    Server Name:
    Port:
    SMTP
    smtp.emailsrvr.com
    25, 587,
    8025, or 2525
    SMTP with SSL
    secure.emailsrvr.com
    465

    Posted via CB10
    02-13-14 03:16 PM
  7. blackberrydiehard12's Avatar
    I have tried all the settings above. Under and POP and IMAP in the Accounts menu. It now brings back the following error message:
    Your login information for IMAP Server [secure.emailsrvr.com] has changed or is incorrect. Please check your account settings.

    Figuring perhaps I entered the password incorrectly and copied and pasted the password on my Q5 directly into the Rackspace web login and I was able to log in on my Q5 without any issues. The e-mail and username is correct as well.
    This is really getting frustrating and wondering what to do.
    I tried even under Microsoft Exchange ActiveSync and it does verify the certificate exists but then brings me to the same error message:
    Your login information for IMAP Server [secure.emailsrvr.com] has changed or is incorrect. Please check your account settings.

    Any ideas?
    02-13-14 10:36 PM
  8. heading4tomorrow's Avatar
    I also have exchange via active sync on rackspace, and it just works fine. I select advanced and put server name, username as email, password and port 443 and SSL on, it connects.

    Sent from my Z30 using Tapatalk
    02-14-14 09:31 AM
  9. blackberrydiehard12's Avatar
    heading4tomorrow: Do you have BES though? I believe in order to use exchange via active sync you need to have a Blackberry Enterprise Server enabled. Our workplace is very iPhone and Android user-based.
    Set Up Your E-Mail Account on Your Mobile Phone
    As we do not have BES at our workplace.
    02-14-14 10:11 AM
  10. heading4tomorrow's Avatar
    heading4tomorrow: Do you have BES though? I believe in order to use exchange via active sync you need to have a Blackberry Enterprise Server enabled. Our workplace is very iPhone and Android user-based.
    Set Up Your E-Mail Account on Your Mobile Phone
    As we do not have BES at our workplace.
    No you don't need BES for ActiveSync. Rackspace still does not have BES10, sadly.
    You need to use Android instructions.
    Use this login: https://compass.mailtrust.com/usercp...xchangeMailbox
    And scroll down to client instructions. Either way if you are using activesync you don't need BES, just put connect.emailsrvr.com and it should be OK. I am on same server and it works. Unless..
    Were you previously on BES7 with BES on your old blackberry? You may have to ask your administrator to disable BES7, I was told they cannot work at the same time as BES + ActiveSync.
    02-14-14 11:49 AM
  11. blackberrydiehard12's Avatar
    The above link doesn't work with my credentials. I use the following login link: Rackspace Webmail: Hosted Email for Business
    No I was not on BES7 on my old blackberry. We have never had BES at our workplace. I just went through the simple e-mail set-up on my Blackberry 7 device and it found my settings. It's not doing it on OS 10.
    02-14-14 12:01 PM
  12. blackberrydiehard12's Avatar
    Holy crap! Amazing! IT worked! Thanks so much: heading4tomorrow! I used the ActiveSync function put in my e-mail and password, set the server at: connect.emailsrvr.com (instead of secure.emailsrvr.com) and left the port at 443 and SSL on and it snyced everything beautifully.
    Thanks again!
    02-14-14 12:05 PM
  13. heading4tomorrow's Avatar
    Holy crap! Amazing! IT worked! Thanks so much: heading4tomorrow! I used the ActiveSync function put in my e-mail and password, set the server at: connect.emailsrvr.com (instead of secure.emailsrvr.com) and left the port at 443 and SSL on and it snyced everything beautifully.
    Thanks again!
    I am glad it worked. Enjoy your Q5!
    It's the only BB10 device missing from my collection, as soon as I find one online for cheap will grab it.
    02-14-14 12:57 PM

Similar Threads

  1. App or a way to watch olympic hockey on z10?
    By tfb4me in forum BlackBerry Z10
    Replies: 4
    Last Post: 02-18-14, 07:41 AM
  2. How To: Ways to Update / Upgrade Verizon Z30 to 10.2.1
    By heading4tomorrow in forum BlackBerry Z30
    Replies: 10
    Last Post: 02-17-14, 05:05 AM
  3. I think it's time for Blackberry to bring the wheels back
    By qwang in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 02-13-14, 04:06 PM
  4. Its clear to me that BlackBerry needs to become a premium device in the enterprise
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 02-13-14, 11:30 AM
  5. Best and most reliable place to order OEM parts?
    By silverbullet in forum BlackBerry Z30
    Replies: 1
    Last Post: 02-13-14, 11:26 AM
LINK TO POST COPIED TO CLIPBOARD