1. skipjack2001's Avatar
    Argh.... I think I just killed my WiFi abilities on my Bold when I upgraded the OS to 5.0.

    I have a 9000 on AT&T with no data plan. I used to be able to shut off the mobile network and use the WiFi exclusively whilst in a hotspot to browse the internet. Yeah.. I couldn't text or get calls.. but it worked for me.

    Since the upgrade.. I'm able to connect to my WiFi network just fine.. but I am now getting a message telling me I'm not in an area that can handle data communication (because the mobile network is turned off). It's like the phone refuses to use the WiFi.

    My default browser is set to Hotspot... I've got an IP from my router.. I have the gray WiFi logo... everything appears as it did before the "upgrade", but I can't connect.

    Is there a way to make this work?
    10-11-10 01:21 PM
  2. skipjack2001's Avatar
    Wait... I got it...

    It seems the bookmark I was using was set to point to the WAP browser... I just had to recreate it to work with the hotspot.

    And actually, it appears I don't really have to turn the mobile network off... I just need to make sure the bookmarks aren't set for the mobile network. So..now I can browse the interwebs and still get calls.

    I'll leave this thread to myself up here in case anyone finds it useful.
    Last edited by skipjack2001; 10-11-10 at 01:38 PM.
    10-11-10 01:31 PM
  3. Matrix Leader's Avatar
    which version of OS 5 did u install?
    10-11-10 02:08 PM
  4. skipjack2001's Avatar
    5.0.0.822

    I didn't realize you could appoint connection preferences to bookmarks. I think I was on 3G when I set up some of my bookmarks and that's why I would have to turn off my radio to get the wifi to pick up.

    The strange thing is, with the new OS, it wouldn't use the WiFi at all until I went in and re-did the bookmark under WiFi.

    So, all is well. I can surf the webs and take calls. Shweet.


    'cept I'm not a fan of the new layout of the SMS... bleh.
    10-11-10 07:46 PM
LINK TO POST COPIED TO CLIPBOARD