1. apacifico's Avatar
    Just wondering if anyone else is having issues getting their Yahoo email on their Berry?

    Use to work fine.. No changes on my side.

    I have resent the service books many times but still no go..... Battery pull and even wiped the device and reloaded the OS.

    I'm getting my Gmail and ATT.Blackberry email fine.


    T
    09-27-10 08:56 PM
  2. jytvyj's Avatar
    not havin a problem here...
    09-27-10 08:58 PM
  3. azdmelani's Avatar
    having issues here, havent gotten it in an hour.
    09-27-10 09:16 PM
  4. BergerKing's Avatar
    No problem here, I've received several in the last couple of hours.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-27-10 09:45 PM
  5. klintoncloud's Avatar
    No problem here with yahoo.
    09-28-10 09:46 AM
  6. trjnberry's Avatar
    Not working on mine, today, either. I think I can get to it via Bolt Browser. It was working fine yesterday, but for some reason not working now.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-28-10 12:54 PM
  7. bgriff25's Avatar
    No problems with Yahoo here.
    09-28-10 01:17 PM
  8. noamparn's Avatar
    I've been having delays with my Yahoo mail on and off for the past several weeks. I called Verizon yesterday to report the problem. They opened a ticket with RIM. I was pretty quickly escalated up to TIER 2, and workied with them on the phone for a few hours trying to do different things to test the problem, and narrow it down. At the end of the day yesterday, they escalated it to TIER 3, and told me to call back in the morning (since I had to leave work - they would have stayed on the phone with me longer).

    I called back today, but the tech assigned to my problem wasn't in. However, I spoke to a few other techs there (I called back a few times), who assured me that the team was looking into it. Each tech spent at least a few minutes with me, running some more tests, checking the BIS logs, etc. None of them seemed to be in a big hurry to get me off the phone (which is not the usual experience with any tech support these days!). They told me I can call back any time for a status update if I wanted to, and they would contact me if they needed more information or to do more testing.

    I spoke to them again about half an hour ago. They told me that at this point, they have started to get more reports of this issue, as more people notice that the problem is affecting them, and isn't going away. They have an active case open with Yahoo, and are working with the Yahoo engineers to get the problem fixed on Yahoo's end as quickly as possible. They have no ETA at this time, however.

    If you haven't done so already, call your carrier to open a ticket, and ask them to open a case with RIM for you. (If you call RIM directly, they usually try to charge you for phone support)
    09-28-10 02:15 PM
  9. new yorker kid's Avatar
    Thus far my Yahoo email client is working properly. As a matter of fact, all my email clients working smoothly.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-28-10 02:45 PM
  10. nohotin's Avatar
    Last May and June my Yahoo e-mail stopped syncing all of a sudden (Verizon BB Tour). After probably cumulative DAYS on tech support with Verizon (plus five visits to three stores) and BB, the problem was solved on their end.

    Hilariously, a manager at the E86th St, NYC, Verizon store said Verizon BB CANNOT sync with Yahoo e-mail and was never able to. I had quite an argument with her, but she was "certain" and I was "just wrong."

    The last week or so, the problem started again. I simply won't waste all that time again and hope they fix it.

    VERY frustrating.
    09-28-10 02:51 PM
LINK TO POST COPIED TO CLIPBOARD