1. copperbeech's Avatar
    My wife noticed that emails sent to her work address via my phone (Torch 9800) show a GMT time stamp. For example I sent her an email from a university account (a rebadged Gmail account) at 4:31 EST. And on her end it shows up as 9:31 GMT. This does not happen if I send the email via my desktop ie time zone and time is shown correctly on her end. Any ideas?
    Last edited by copperbeech; 01-20-11 at 03:52 PM.
    01-20-11 03:41 PM
  2. 13echo4's Avatar
    Check and make sure your torch is setup on E S T

    Posted from my CrackBerry at wapforums.crackberry.com
    01-20-11 04:13 PM
  3. copperbeech's Avatar
    Check and make sure your torch is setup on E S T
    For sure:

    my phone shows Eastern Time (-5)
    (GMT-5)

    And it must be an quirk on my wife's business network end of things. But it is odd as it shows GMT (on her end) for email sent via my BB but not for emails sent otherwise i.e. a desktop (same email account).

    I guess I will need to do more testing to see how widespread it is.
    01-20-11 04:17 PM
  4. copperbeech's Avatar
    I am having trouble resolving a timestamp issue for emails sent via my Torch to a work address:

    To more fully check this situation I sent 3 emails using my Torch to my wife's work address:

    - one each from two different gmail accounts
    - one from an OWA account

    All three showed up with the incorrect GMT time stamps on her end (actually correct GMT time but not showing EST as it should).

    I had someone else send an email via their BB to the same work address and it shows up correctly as EST.

    (I sent an email to his BB from mine and it showed up fine as an EST stamp)

    (Btw, both BB have the same service provider).

    I am at a loss.

    PS As far as I can see there is one 'place' to select the time zone in a 9800 and I see this:

    Eastern Time (-5)
    (GMT-5)

    That is what I want...right?
    01-21-11 10:42 AM
  5. purpleolive06's Avatar
    Hey I was wondering if you ever fixed this error. I am having the same issue with my phone. My time stamp should have Eastern Time (-5) (GMT-5), but it always shows it as being sent three hours forward.
    04-04-11 09:46 AM
  6. copperbeech's Avatar
    Hey I was wondering if you ever fixed this error.
    I did not. The odd part was that it wasn't consistent i.e. email sent on my BB to my wife's work address would show the GMT stamp but others I sent to showed EST. So the lack of consistency made it hard to isolate the underlying cause. If you solve it please let me know.
    04-04-11 10:22 AM
  7. Playboook's Avatar
    I'm having the very same issue with my playbook today! Will ask around, or in the beta zone...
    02-22-12 01:51 AM
LINK TO POST COPIED TO CLIPBOARD