1. HaZe_X's Avatar
    I can not get the bold to browse via wifi at all..

    It says its connected, the wifi icon is white, and says my network name at the top. But its painfully slow, and If check the IP address it doesn't match my network, its using RIM's.

    Ive tried WEP and WPA security settings on my router...any suggestions?
    06-04-10 01:51 PM
  2. i7guy's Avatar
    I can not get the bold to browse via wifi at all..

    It says its connected, the wifi icon is white, and says my network name at the top. But its painfully slow, and If check the IP address it doesn't match my network, its using RIM's.

    Ive tried WEP and WPA security settings on my router...any suggestions?
    Didja change the browser from Internet Browser to Hotspot Browser? You can do this in the browser options.
    06-04-10 03:10 PM
  3. frasej's Avatar
    I have and it still doesn't work.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-04-10 08:24 PM
LINK TO POST COPIED TO CLIPBOARD