1. webdawgii's Avatar
    I have a 9930 and I have successfully paired it to my Windows 7 machine.

    My Bluetooth chipset on the computer is a Broadcom 2070.

    I have the computer working as a speaker phone but when an incoming call comes in the computer picks up the call automatically.

    Anyone know how to stop this?
    01-18-12 10:46 PM
  2. EngineerBoy's Avatar
    I'll second this as an issue. On my Windows 7 PC I run Lync, and use a wired headset connected to my PC for my Lync-based calls. I paired my 9810 with my PC in order to leverage using that single headset for both Lync and cell calls when at my desk, and it works well, *except* that when paired this way, Windows 7 will automatically answer all incoming calls during the first ring.

    I have spent the last couple of weeks looking for a solution, to no avail, but I see many people reporting the same issue. Note that this is not a phone setting, nor is it an obvious bluetooth setting in Windows. The behavior can be disabled by un-checking the box to have the phone use the PC as a headset, but that defeats the whole purpose, for me.

    This seems like something that should be simple, but so far I have hit nothing but a dead end and add my frustration to webdawgii's.
    02-23-12 04:53 PM
  3. webdawgii's Avatar
    Does everyone have this problem?

    Is it the phone? Driver? Windows 7?
    02-25-12 09:56 PM
LINK TO POST COPIED TO CLIPBOARD