1. bkhanni's Avatar
    So I connected my Bold 9700 to my Windows 7 Laptop today and installed Blurts Pro. (I was tired of pulling my phone out of the holster to check SMS messages.)

    However, it seems in Windows 7 if you are connected with Bluetooth and enable the PC to act as a Bluetooth headset, it automatically answers all calls.

    This only happens when the setting is turned on for "Use this computer as a headset or speakerphone for calls on your phone." Otherwise it's fine, but I would like to use the setting since I have a headset on my laptop.

    This is NOT related to the Auto-Answer setting in the Phone Options Menu on the Blackberry. It appears to be a Windows 7 issue.

    Any help on if there is a way to change that setting would be appreciated it. I can't seem to find one.
    05-13-10 02:30 PM
  2. bronxct1's Avatar
    check the blurts faq it addresses this issue. its a windows setting not a blurts setting
    05-13-10 08:37 PM
LINK TO POST COPIED TO CLIPBOARD