04-14-11 10:18 AM
61 123
tools
  1. damon1570's Avatar
    so...my wifi works, but my gps doesn't seem to be working.

    i'm on a bb curve 8900
    01-24-10 08:22 PM
  2. PandaGotsRhythm's Avatar
    I can work without a blackberry plan for this reason:

    There are several popular apps that CAN work with wifi.

    Here are the ones I use:

    BOLT
    Mango
    Pandora
    Slacker
    iheartradio
    Viigo
    Palringo
    BBweather
    Quickpull
    Pacmen
    Blockberry
    Mobipocket

    AND my final 2 cents...

    mostly everyone in this day and age has internet access and a lot of them are moving to wireless. All my friends have it... my neighborhood has it lol (I have my own)......... the public library....... the MALL....MCDONALDS.... and the COLLEGE I attend has it.. for the most part there is internet where ever im at. Therefore, I feel there is no need for a bbplan. That's my 2 cents well saved.

    note: I also recommend logic mail for pushmail replacement but i don't like to take the time to set it up so I just go directly to yahoo.com or google.com to look at my mail. I love my blackberry now that I've been able to discover the hidden capabilities it has and it is far from a basic phone without a bbplan...
    Last edited by PandaGotsRhythm; 01-28-10 at 05:35 PM.
    01-28-10 05:29 PM
  3. vanhuotan's Avatar
    Hi, I just got an 8320 off of ebay and tried using the wifi. it detects the networks, but always fails to connect. i've checked out the forums before and tried all the suggestions (changing to hotspot browser setting, wiping the memory, etc.) but nothing has worked. i've also tried multiple wifi routers and none work. the same thing happens with my friend's 8320 as well.

    all the forums i've read say that the wifi should work, but i cant figure it out. can anyone help?

    thanks!
    02-06-10 01:03 PM
  4. Jim1348's Avatar
    When you to to:

    -Options

    -Advanced Options

    -Browser

    What is Default Browser? What is the Default WAP browser Configuration?
    02-06-10 02:16 PM
  5. vanhuotan's Avatar
    The default browser is Hotspot Browser. The default WAP browser is MEdia Net. I'm using an AT&T prepaid sim.
    02-06-10 04:01 PM
  6. kxm9976's Avatar
    The default browser is Hotspot Browser. The default WAP browser is MEdia Net. I'm using an AT&T prepaid sim.
    Have you solved the problem? If yes, please share were you able to do that.
    02-08-10 06:49 AM
  7. vanhuotan's Avatar
    no, i have not solved the problem yet. still have no idea how to fix this.
    02-11-10 10:07 AM
  8. vincentnyc's Avatar
    no, i have not solved the problem yet. still have no idea how to fix this.
    Look under service book on ur bb. Does it have any wifi service book? If not, that maybe ur problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-11-10 11:01 AM
  9. vanhuotan's Avatar
    it has two wifi service books:

    Wi-Fi TCP/IP Browser [BrowserConfig]
    Wi-Fi TCP/IP Transport [WPTCP]

    i downloaded the service books for AT&T and installed them as well, but still no luck.

    Any ideas? Thanks...
    02-12-10 08:08 PM
  10. Kryptonite's Avatar
    Wifi works with a blackberry without data plan, just set it to hotspot browser.
    02-12-10 08:16 PM
  11. justchillin90's Avatar
    This post was VERY helpful. Had no idea I could receive email without a Data Plan. Every forum I have read said it wasn't possible.
    04-14-11 10:18 AM
61 123
LINK TO POST COPIED TO CLIPBOARD