11-15-11 03:59 AM
338 ... 23456 ...
tools
  1. cat5shotta's Avatar
    i unlocked my phone and used a international sim in gsm mode. When i did this, my wifi connection icon turned to white and i got the green checkmark. When i switched back to verizon as soon as it registers to the network it returns to grey. Is verizon blocking wifi??
    10-28-09 08:57 PM
  2. rocky271's Avatar
    Someone said that when unlocked and switched to gsm mode the logo lit up but upon switching back to Verizon went grey again. Maybe Verizon is restricting the wifi applications on the phone? Probably to make sure no one can use a program to utilize voice over wifi so there are no free minutes. Just a thought.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-09 09:06 PM
  3. Llcouttien's Avatar
    True. But didn't someone who is on the verizon network state that they have a white wifi logo?
    10-28-09 09:09 PM
  4. rocky271's Avatar
    No that person never said what network they were on. And come to think of it that was literally the only one who said they had it. They must have not been using utbon Verizon. I really think this is a Verizon thing. All the wifi works for us the browser for me. No email and no blackberry services.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-09 09:11 PM
  5. msblueline's Avatar
    I am on 3G and my wifi is lit up white. I am using both I guess. I haven't had a problem yet both my email and BBM work on wifi only.

    I am also using a wep key too.

    msblueline

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by msblueline; 10-28-09 at 09:20 PM.
    10-28-09 09:15 PM
  6. theanswer3's Avatar
    this is what that verizon launch flyer says"Make your coverage even bigger by using Wi-Fi to connect to your home or wireless networks or hotspots. In Wi-Fi coverage you can surf the net, send that presentation and snap and send a photo without getting off the phone." so that leads me to believe they didnt lock down wifi, they have a ton of other phones with wifi and they all work flawlessly. this has to be software issue.
    10-28-09 09:17 PM
  7. rocky271's Avatar
    I am on 3G and my wifi is lit up white. I am using both I guess. I haven't had a problem yet sbd my email and BBM work on widi only.

    I am also using a wep key too.

    msblueline

    Posted from my CrackBerry at wapforums.crackberry.com
    Are you on Verizon?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-09 09:17 PM
  8. Llcouttien's Avatar
    Ok, I am sorry to be a weirdo about this, but I really need to see this. Can anyone who has verizon showing a white wifi symbol post a screen shot of it please.
    10-28-09 09:18 PM
  9. RushTheBus's Avatar
    this is what that verizon launch flyer says"Make your coverage even bigger by using Wi-Fi to connect to your home or wireless networks or hotspots. In Wi-Fi coverage you can surf the net, send that presentation and snap and send a photo without getting off the phone." so that leads me to believe they didnt lock down wifi, they have a ton of other phones with wifi and they all work flawlessly. this has to be software issue.
    Exactly, plus it clearly states it in the literature...
    10-28-09 09:19 PM
  10. rocky271's Avatar
    Hopefully RIM or Verizon will acknowledge this issue with some instruction in the next couple of days

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-09 09:21 PM
  11. msblueline's Avatar
    Ok, I am sorry to be a weirdo about this, but I really need to see this. Can anyone who has verizon showing a white wifi symbol post a screen shot of it please.
    If I knew how to take a screen shot I would.

    If it is a program to do it, i don't have it.

    msblueline
    10-28-09 09:21 PM
  12. msblueline's Avatar
    Are you on Verizon?

    Posted from my CrackBerry at wapforums.crackberry.com
    Yes, I have the 9550 Storm 2. Got it this morning at 0905am.

    msblueline
    10-28-09 09:22 PM
  13. rocky271's Avatar
    Blue line you are on Verizon?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-09 09:22 PM
  14. rocky271's Avatar
    Well there goes the Verizon theory. But how can it be software if we all have the same software?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-09 09:23 PM
  15. cat5shotta's Avatar
    Its just strange that everyone is running the same OS version but getting different results. And my switch to my sim card proves that my wifi is fully fuctional. What could be the variable?
    10-28-09 09:26 PM
  16. msblueline's Avatar
    Blue line you are on Verizon?

    Posted from my CrackBerry at wapforums.crackberry.com
    Did you set up your wifi? (not saying you didn't, just asking)

    Press the 3G icon and it will open up the "Manage Connections" folder.

    Turn wifi on.

    Press the "set up a wifi network" and follow the instructions.

    Again not saying you DIDN'T do that, just throwing it out there.

    msblueline
    10-28-09 09:27 PM
  17. Llcouttien's Avatar
    Well I do know each phone acts differently with each O.S. At least that was how it was when it came to my storm. It seemed to run fantastic on all the O.S. leaks that most people said failed. That could be it too. And can anyone post a link to a free screen shot capture program please.

    Also, can we start checking to see where the storm2s are being made? The one I currently am using is made in Mexico 5.
    Last edited by Llcouttien; 10-28-09 at 09:31 PM.
    10-28-09 09:28 PM
  18. Storm2's Avatar
    whoever has wifi issue, should run WiFi Tools/Wi-Fi Diagnostics to see if you can find any clue. You can post the logs here, so we can help you identify the problem.
    As someone has pointed out, grey wifi means you do not have connection to RIM's infrastructure. So you want to make sure your router or firewall is not blocking port 443 (if I remember correctly).
    10-28-09 09:28 PM
  19. msblueline's Avatar
    Well I do know each phone acts differently with each O.S. At least that was how it was when it came to my storm. It seemed to run fantastic on all the O.S. leaks that most people said failed. That could be it too. And can anyone post a link to a free screen shot capture program please.
    Just thought I'd trow this in. I just googled it. See it it will help.

    How to take screenshots of your BlackBerry screen – Simple Help

    msblueline
    10-28-09 09:31 PM
  20. cat5shotta's Avatar
    whoever has wifi issue, should run WiFi Tools/Wi-Fi Diagnostics to see if you can find any clue. You can post the logs here, so we can help you identify the problem.
    As someone has pointed out, grey wifi means you do not have connection to RIM's infrastructure. So you want to make sure your router or firewall is not blocking port 443 (if I remember correctly).
    Not the case. Got Wifi to work with my phone in gsm mode.
    10-28-09 09:35 PM
  21. BigVDawgy's Avatar
    i unlocked my phone and used a international sim in gsm mode. When i did this, my wifi connection icon turned to white and i got the green checkmark. When i switched back to verizon as soon as it registers to the network it returns to grey. Is verizon blocking wifi??
    I have my Storm 2 unlocked and run AT&T and Verizon. When I switch to AT&T I do not get the white WiFi icon indicating a connection to BlackBerry's servers. No email or BlackBerry Messenger

    I can shut off mobile network (on either Verizon or AT&T) and surf the web via wifi no problem.

    whoever has wifi issue, should run WiFi Tools/Wi-Fi Diagnostics to see if you can find any clue. You can post the logs here, so we can help you identify the problem.
    As someone has pointed out, grey wifi means you do not have connection to RIM's infrastructure. So you want to make sure your router or firewall is not blocking port 443 (if I remember correctly).
    I thought the same thing and opened port 443 but still no luck.

    When I go into Host Routing Table, there is an option for WiFi. The address ports identified are rcp.na.blackberry.com:443 and it shows two IP addresses. I am able to Ping the IP address through my BlackBerry successfully with or without port 443 open on my router.
    10-28-09 09:41 PM
  22. Storm2's Avatar
    Not the case. Got Wifi to work with my phone in gsm mode.
    That doesn't make any sense, if you have it working in GSM radio on, then you can turn off the mobile connection to use wifi only.
    10-28-09 09:42 PM
  23. rocky271's Avatar
    L
    Not the case. Got Wifi to work with my phone in gsm mode.

    I think you might be on to something under blackberry infrastructure there is an x by connecting in my wifi diagnostics

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-09 09:43 PM
  24. lv1's Avatar
    Push Email and BBM are NOT supposed to work over wifi

    Edit:

    Think of wifi on your computer/laptop, you have to use your browser to check your email. Same case with wifi on the Storm 2.
    On the computer wifi is used to check email AND allow the browser to run. My Outlook Express does not use the browser on the computer.
    10-28-09 09:49 PM
  25. RushTheBus's Avatar
    I was looking through the online 9550 manual and according to it, you can access blackberry services only if you're carrier has enabled UMA. Maybe that is unlocked for international use...but definitely not on the home network.
    10-28-09 09:52 PM
338 ... 23456 ...
LINK TO POST COPIED TO CLIPBOARD