1. earhog's Avatar
    I have problems with UMA that I'll get dropped calls all the time over UMA while Im at home. Ive done the tutorials about opening ports and all that, but still no improvement. I was wondering if there was a way I can use WiFi for internet use, but have all my calls use EDGE?
    05-12-09 01:36 PM
  2. radiohead_freak's Avatar
    Did you try going to Manage Connections > Mobile Network Options > Connection Preferences and putting Mobile Network Preferred?

    Also, about the dropped calls, under Manage Connections go to Wi-Fi Options and edit the connection you're having problems with and ALLOW inter-access point handover.

    That helps
    05-12-09 01:41 PM
  3. AZN.M3NACE's Avatar
    maybe try to downgrade your OS... i had UMA problems with .114 (stock) until i upgraded
    05-12-09 02:04 PM
  4. earhog's Avatar
    I'm using .239 now, I've had like 5 different OSs on here and all the same. I tried the inter-acess handover option, hopefully that will help.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-12-09 02:28 PM