1. sjkarros12's Avatar
    I just switched over from my tour and im trying to get the WIFI to work.. every time i try to connect to my network it gives me this pin that i need to enter in to my router.. im not sure where i would go to do this in the router.. can somebody give me some kind of info please
    07-27-10 09:04 PM
  2. pick's Avatar
    What kind of security is on your router?

    When I got my 9650 and tried to connect to my router, I had to put the router wireless security password in on my bb. Once I did that, the connection is automatic....at least, that's how I have it set.
    Last edited by pick; 07-27-10 at 09:40 PM.
    07-27-10 09:08 PM
  3. sjkarros12's Avatar
    we are useing WPA2-PSK.. when i try to connect it sends me to that pin screen..
    07-27-10 09:14 PM
  4. sabbotage's Avatar
    If you click cancel or close(not sure of the exact wording it uses) on that pin screen it will let you enter your routers key. That's how I did my netgear router. Once I clicked out of that screen the next screen let me enter my wpa key and then I was connected.

    Posted from my BlackBerry using BerryBlab
    07-27-10 09:23 PM
  5. sjkarros12's Avatar
    If you click cancel or close(not sure of the exact wording it uses) on that pin screen it will let you enter your routers key. That's how I did my netgear router. Once I clicked out of that screen the next screen let me enter my wpa key and then I was connected.

    Posted from my BlackBerry using BerryBlab
    There we goo i got it working! thanks alot!!!
    07-27-10 09:48 PM
  6. vndlewis's Avatar
    You can also manually put your key in or what ever option 3 was.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-27-10 10:12 PM
  7. cplush's Avatar
    it took me about 15 minutes at work to figure this out too....annoying.
    07-28-10 05:59 AM
LINK TO POST COPIED TO CLIPBOARD