1. JahMush's Avatar
    Under options>advanced>browser I set my default to WIFI but now I can't run my browser in reg mode when I'm on the go. I run the browser and it says this is a WIFI service only. I just updated to .508 from .459 and this changed. My browser used to be able to run wifi when connected and would run off the cell network when wifi was off, but now i just get this error. any help?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-24-10 10:30 AM
  2. diegonei's Avatar
    Setting to HotSpot will make the browser ignore your data plan, so set it back to Internet Browser and you'll be ok.

    When you are under WiFi coverage, set it back to HotsPot.
    03-24-10 10:36 AM
  3. JahMush's Avatar
    that's what i'm asking, you're saying i need to manually change it to hotspot browser when in wifi coverage? that is crap. On .459 I did not need to manually change it, it was just left on hotspot and always worked. Can you confirm I really need to change this manually every time???????????

    Posted from my CrackBerry at wapforums.crackberry.com
    03-24-10 10:42 AM
  4. Chief203's Avatar
    that's what i'm asking, you're saying i need to manually change it to hotspot browser when in wifi coverage? that is crap. On .459 I did not need to manually change it, it was just left on hotspot and always worked. Can you confirm I really need to change this manually every time???????????

    Mine did the same thing. I changed it back and it still didn't work. I turned off mobile network and turned it back on and the browser and all updates started woking again.


    Posted from my CrackBerry at wapforums.crackberry.com
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    03-24-10 11:32 AM
  5. JahMush's Avatar
    help me please, right now i want to use my browser on data and not wifi. but i want the default to always be wifi. its set now to hotspot browser. when i try to launch my browser it says must use a wifi connection, so why isn't it falling back to the the internet browser and using wifi only when i have a wifi connection.

    i tried turning off my data connection and then back on but still when i try to launch the browser it won't launch unless i have a wifi connection, it should be automatically falling back to the data connection....yes???

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by JahMush; 03-24-10 at 11:41 AM.
    03-24-10 11:38 AM
  6. Chief203's Avatar
    After I cut off mobile network and turned it back on I changed mine back to Hotspot browser and it is working fine even though I'm not on WiFi. I'm not sure what to tell.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-24-10 11:49 AM
  7. JahMush's Avatar
    yea, i def followed your direction and still, when HOTSPOT is set as the default browser i am totally unable to access the browser using the wireless data network. this sux. im lost.

    UPDATE - i went back to .459 to test this issue and it was the same problem. i never remember this as an issue. so i'm back now to .508 and want to troubleshoot, please help. 2 other people i asked with .508 are able to set wifi to default and still access the internet without wifi connected.
    Last edited by JahMush; 03-24-10 at 12:20 PM.
    03-24-10 11:56 AM
  8. JahMush's Avatar
    UPDATE

    my issue just went away. so im good to go...not sure exactly what the solution is...sorry dudes.
    03-24-10 02:15 PM
  9. kyngoflyoz's Avatar
    im having the same issue. wonder if its hit or miss with this. sometimes it works and sometimes it doesnt,
    03-24-10 10:19 PM
  10. JahMush's Avatar
    NOT FIXED.

    Soon after writing this issue was solved it went right back, its still doing the same thing.

    If anyone knows a way to use the phone with HOTSPOT BROWSER being the default and and still being able to open and use the browser over the data network, when not connected to a wifi network.

    Please help. I'm reading a lot of people are having this same error message.
    03-25-10 08:27 AM
  11. Dzl1's Avatar
    Im running 509. On mine its set to BB browser, and it works perfect. Uses wifi when in wifi range and uses data network when out of wifi range.

    DZL1.
    03-26-10 06:45 AM
  12. BBuserT's Avatar
    i was able to use the hotspot browser as default with the original OS that came with the phone. Then when sprint updated i couldnt do it anymore, and i still cant do it on the current vzw os. i've pretty much given up on it.

    this works for me: i set my ALL my bookmarks to run off hotspot browser, however my default browser in options is still internet browser. i just went to the options in my bookmarks and set each one to run off hotspot. i only changed the individual bookmarks to hotspot. now when i select them, if wifi is available it uses it, if not, it uses the radio. i set a google.com mark for searching (since the home screen google uses whatever the default browser is).

    idk if this will work for u guys, it seems this issue isnt consistent throughout devices, but it works for me and i figured i'd share.

    goodluck
    Last edited by BBuserT; 03-26-10 at 08:48 AM.
    03-26-10 08:45 AM
  13. JahMush's Avatar
    I can confirm after further troubleshooting, even if you leave the default as INTERNET BROWSER all the time, the unit will still use the WIFI as the default connection when connected via WIFI. So the option is basically a dud.

    Thanks for all the help guys. It seems to be good to go...
    03-26-10 09:26 AM
  14. xxtrrublexx's Avatar
    My wifi only connects when I allow it to.
    03-26-10 09:55 AM
LINK TO POST COPIED TO CLIPBOARD