1. 24_se7en's Avatar
    i notice that my battery lasts longer when using wifi instead of BIS. however i still keep my BIS on at the same time. now I keep my wifi on whenever wifi connection is available. maybe it's just me but you guys might want to try it out.
    10-13-10 09:24 AM
  2. cestlavie77's Avatar
    I have WiFi (and BIS) turned on 24/7. I'm not sure that I'd go as far as to say that using WiFi makes my battery last longer as opposed to using BIS only, but I'm getting 2 days of usage per charge.
    10-13-10 09:29 AM
  3. len_sole's Avatar
    I just got my Torch .246 on Rogers. Had problems with BIS and wifi on at the same time. Sometimes the data won't load, ie: the brower when both are active.. Don't know if anyone has experienced this.
    10-13-10 09:48 AM
  4. Fnord's Avatar
    I just got my Torch .246 on Rogers. Had problems with BIS and wifi on at the same time. Sometimes the data won't load, ie: the brower when both are active.. Don't know if anyone has experienced this.
    I haven't been having any problems with data running wifi+BIS on rogers.

    Do you have APN settings enabled under TCP IP?
    10-13-10 09:54 AM
  5. ohbarnes's Avatar
    i notice that my battery lasts longer when using wifi instead of BIS. however i still keep my BIS on at the same time. now I keep my wifi on whenever wifi connection is available. maybe it's just me but you guys might want to try it out.
    Same here...
    10-13-10 02:53 PM
  6. pcgizmo#IM's Avatar
    Yes, I had amazing battery life when I was wifi only 2 weekends ago.
    10-13-10 02:55 PM
  7. jmeelo13's Avatar
    I just got my Torch .246 on Rogers. Had problems with BIS and wifi on at the same time. Sometimes the data won't load, ie: the brower when both are active.. Don't know if anyone has experienced this.
    yes! i have the same issue with only the browser. All other Apps work fine with with BIS and wifi on. I figured out out how to overcome this. I have to change my Network Mode (under Mobile Network Options) to 2G then switch it back to "3G & 2G". After that it works fine.
    10-13-10 03:55 PM
LINK TO POST COPIED TO CLIPBOARD