1. RonSchon's Avatar
    I have noticed over a few different wifi networks with the 9700, that after sending one person 5-10 texts, They stop going through.

    I've done this on OS .330 and now .586.

    Multiple wifi networks.

    Can't just be me, right?

    Help...
    06-15-10 09:57 PM
  2. berkdavis's Avatar
    Try Options>SMS Text>Network To Send Over - Make sure it's set to "Circuit Switched".

    If it's set to "Packet switched preferred" is will start hanging after a few texts until you powercycle.
    Last edited by berkdavis; 06-15-10 at 10:17 PM. Reason: Added info
    06-15-10 10:16 PM
  3. RonSchon's Avatar
    Thanks Berkdavis... I've been powercycling as my only known tool... I'll see how this goes.

    Thanks again...
    06-15-10 11:02 PM
  4. berkdavis's Avatar
    You got it. If it was set to PS Preferred, then that's almost certainly the reason. Packet Switched SMS does not work in the US on T-Mobile, as all SMS is handled by the CS portion of the network. When PS preferred is selected, the phone will keep trying that first, and then move to Circuit Switched, but after a while will get stuck. I tinkered with it to see what would happen a while back and had those exact results.
    06-15-10 11:06 PM
  5. RonSchon's Avatar
    Thanks... I've asked this question a few times over the last couple of years, and everybody that responded said that they have never experienced a problem txting over wifi. I thought it was an unusual issue for me, due to the lack of responses.
    06-15-10 11:24 PM
  6. berkdavis's Avatar
    Did it fix it?
    06-16-10 02:13 AM
  7. RonSchon's Avatar
    It would appear to have fixed it, yes. That is very nice, since the place that I moved to gets zero EDGE or 3G coverage, and I rely completely on wifi when I'm at home.

    I owe you a beer.
    06-16-10 10:33 AM
LINK TO POST COPIED TO CLIPBOARD