1. amazingberry's Avatar
    I have a Bold 9000 and it seems slower on wifi. Using speed test the wifi download is around 550 to 700k constantly. Upload speeds seem fine. 300 to 350k. On 3g using same speed test Ive gotten speeds as high as 2.5 meg. I have 3 meg service at my house and on my laptop (which is wireless) and desktop I get speeds at 2.8 to 3.2 meg always. I have changed my channels in my wireless router, reset it, pulled battery on phone and still same speed every single time. Why cant I get speeds on Bold using wifi over 700k??
    11-18-09 10:41 PM
  2. fabuloso's Avatar
    Yeah, I think wifi bandwidth is capped on all BlackBerry devices.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-19-09 01:23 AM
  3. sublime187's Avatar
    I usually get 2 megs at home on my 6 meg dsl
    11-19-09 02:08 AM
  4. Manuelitoohno's Avatar
    what mobile speed test did you take? theres settings you needa input in to get an accurate result.


    I understand your concern but if you think about it. EVEN with an iPhone its not like your gona use your blackberry to stream full on HD movies, or TORRENTS or play Left for dead on your blackberry online ha.


    as long as it gets the MOBILE job done its allright with me.
    11-19-09 03:08 AM
  5. amazingberry's Avatar
    I am using xtremelabs speed test. But why I get the high speed test with 3g and not wifi???
    11-19-09 01:56 PM
  6. luvmybbbold's Avatar
    Phones always have slower downloading and surfing speeds than computet do. They are just lacking some components that computers have that make them faster

    Posted from my CrackBerry at wapforums.crackberry.com
    11-19-09 02:20 PM
  7. amazingberry's Avatar
    But my download speeds are fast on 3g network. Almost 3 meg.
    11-19-09 02:37 PM
  8. synwars's Avatar
    I have a Bold 9000 and it seems slower on wifi. Using speed test the wifi download is around 550 to 700k constantly. Upload speeds seem fine. 300 to 350k. On 3g using same speed test Ive gotten speeds as high as 2.5 meg. I have 3 meg service at my house and on my laptop (which is wireless) and desktop I get speeds at 2.8 to 3.2 meg always. I have changed my channels in my wireless router, reset it, pulled battery on phone and still same speed every single time. Why cant I get speeds on Bold using wifi over 700k??
    Did some testing today at work when I saw this post:

    Reg 3G, WiFi disabled:
    DL: 2018 kb/s
    Max DL: 4885 kb/s
    UL: 46 kb/s
    Max UL: 120 kb/s

    Reg WiFi, 3G disabled:
    DL: 1302 kb/s
    Max DL: 4886 kb/s
    UL: 49 kb/s
    Max UL: 120 kb/s

    WiFi, QoS disabled, 3G disabled:
    DL: 513 kb/s
    Max DL: 4886 kb/s
    UL: 49 kb/s
    Max UL: 120 kb/s

    WiFi, Power Save disabled, 3G disabled:
    DL: 1273 kb/s
    Max DL: 4886 kb/s
    UL: 52 kb/s
    Max UL: 120 kb/s

    I'll see if I can throw out some more variables...
    Last edited by synwars; 11-19-09 at 11:54 PM.
    11-19-09 04:37 PM
  9. synwars's Avatar
    Here is my findings at home, default WiFi settings:

    Connection Type: Wifi
    Avg. Download Speed: 4161.65Kbits/s
    Max. Download Speed: 4179.85Kbits/s

    Avg. Upload Speed: 1439.89Kbits/s
    Max. Upload Speed: 1848.59Kbits/s

    I didn't do anything different, but those are decent results. I think it may just be the difference in router/ISP/location.

    For example, Work ISP=Telus, Home ISP=Shaw.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-19-09 11:57 PM
LINK TO POST COPIED TO CLIPBOARD