1. misstok's Avatar
    hi there,

    i'm trying to log into a wifi hotspot and all i've been getting is signature check failed instead of it connecting to the login website. Does anyone know what the problem could be? I really really need some help here.

    Thanks
    09-22-10 05:53 PM
  2. ohhh my's Avatar
    I'm experiencing the same thing and would like the answer to this question.
    09-25-10 11:34 AM
  3. Fubaz's Avatar
    Do you have the network key, or is it a public open place like starbucks?

    I sometimes have this issue when its a passworded hotspot.

    I find not doing the automated set up and manually entering the PSK (Pre shared key) works for me.

    If this is the case for either of you, when it detects the hot spot, instead of clicking next for set up, hit back and it will ask for the WiFi key.

    enter it, if you are at a public place just ask the manager and explain the situation, they will in most cases give it to you.

    I hope this helps you with your situations.
    09-25-10 12:49 PM
  4. ohhh my's Avatar
    Do you have the network key, or is it a public open place like starbucks?

    I sometimes have this issue when its a passworded hotspot.

    I find not doing the automated set up and manually entering the PSK (Pre shared key) works for me.

    If this is the case for either of you, when it detects the hot spot, instead of clicking next for set up, hit back and it will ask for the WiFi key.

    enter it, if you are at a public place just ask the manager and explain the situation, they will in most cases give it to you.

    I hope this helps you with your situations.
    This won't work since I have to choose the service provider from a drop down list....
    09-26-10 04:01 AM
  5. tx_traveler's Avatar
    I am getting the "Signature check failed" trying to log onto a Wifi Hotspot with a BlackBerry Torch.

    The url it is trying is auth.netpoint.com (with lots of hex digits after that).

    It's probably a problem with a specific WiFi vendor.
    09-26-10 09:39 AM
  6. vassosman's Avatar
    try disabling the "server certificate validation" i had the same problem when trying to connect to the wifi at my school.
    09-26-10 07:13 PM
  7. tx_traveler's Avatar
    try disabling the "server certificate validation" i had the same problem when trying to connect to the wifi at my school.
    Where is that option? I can't find it. I am using a Torch, so that may be why I can't find it.
    09-26-10 11:18 PM
LINK TO POST COPIED TO CLIPBOARD