1. stevenleaton's Avatar
    this is a wifi service. please ensure your device has an active wifi connection and try again

    this pops up when trying to use the internet, i have another thread up, but i wanted to start a new one with a quote of what appears.

    any ideas as to why this is happening? its not my contract as my previous phone didnt have this problem, ti would connect to my wireless router when at home, and when it disconected as i left the home, it would work fine, just a little slower

    any help is welcome and thank you in advance. thanks to kellyjdrummer for their elp in previous post
    07-22-10 08:52 PM
  2. stevenleaton's Avatar
    i used the "wipe handset" option, the phone now thinks its on vodaphone but the wifi problem is fixed i think
    07-22-10 09:37 PM
  3. Dimenxion's Avatar
    when you open up the internet browser, press menu and hit option
    go to browser configuration, change browser to INTERNET BROWSER
    then go to general options under default browser change to INTERNET BROWSER too

    this happened because you have selected to HOTSPOT BROWSER. no need to reset anything, just change that
    07-22-10 10:15 PM
  4. stevenleaton's Avatar
    excellent ill try that, thank you for your help and reply
    07-23-10 05:17 AM
  5. aniaustin's Avatar
    I am facing the same problem....I have only one option "Hotspot Browser". How do I solve this?
    07-23-10 09:35 AM
  6. xpedx110's Avatar
    I am facing the same problem....I have only one option "Hotspot Browser". How do I solve this?
    Would love to know the answer to that, same problem with my curve, my provider sending another one !
    07-25-10 07:11 PM
  7. Rob the builder's Avatar
    A battery pull fixed mine.
    08-03-10 10:40 PM
  8. mark_rivers19's Avatar
    Left alt + right shift + delete
    08-03-10 10:41 PM
LINK TO POST COPIED TO CLIPBOARD