1. leo-king95's Avatar
    well guys, i have been having trouble connecting my wifi to my blackberry, the only way it will work is to have the whole router unsecure. my dad wont let this stay like this. is there any way around this?
    03-16-10 03:15 PM
  2. Denise in Los Angeles's Avatar
    Did you enter the correct codes in your WiFi settings?
    03-16-10 03:28 PM
  3. leo-king95's Avatar
    I believe so.
    03-16-10 04:06 PM
  4. dragonsamus's Avatar
    What kind of encryption were you using? I use WEP at home and it works fine.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-16-10 06:15 PM
  5. papped's Avatar
    Reserve a static ip for your blackberry, then put your blackberry's ip as the DMZ ip.
    03-16-10 06:46 PM
  6. JustPlainJef's Avatar
    I have no security running at home, and three berries connect. I also set my wife's phone up to connect to her work network which has security enabled.

    I'd try this, add the security and make the password super simple, like qwertyuiop (look at your keyboard). Also, try typing in the password in memopad, and then copying / pasting it into the password field for the wifi setup (this will allow you to see the password you are typing).

    More ways to add security options without turning on the security would be to not broadcast the network ID, so when people can't connect to your router without knowing the network name, and turn on MAC address filtering, so only specified devices can connect to the router. Yes, both of these are beatable, but so is wireless security.

    If you need more, grab my PIN and hit me up through BBM.
    03-17-10 05:34 AM
  7. leo-king95's Avatar
    I used WEP, and when i linked it up i just put in the WEP code and thats all i was needed to do.
    03-17-10 12:18 PM