1. nelsondjosh's Avatar
    whenever I'm in my house, both mine and my girls phone have crappy reception. it took me a while to figure it out, cuz when i leave the house, its fine. the other night i thought, "i wonder if the router is causing this?". so i unplugged it, and wahlah, crystal clear reception. so the next time i received a call i answered it, went to my router and unplugged it, and the call was dropped, does this everytime. i have a belkin router. anybody else dealing with this, or know how to fix it?
    02-15-10 01:31 PM
  2. fatboy97's Avatar
    Not sure about that router... I prefer and have very great UMA calling using a LinkSys router... check out the UMA Guide in my signature... I believe the person that wrote the guide is using a LinkSys router as well, and he recommends them... hope this helps.
    02-15-10 01:48 PM
  3. nelsondjosh's Avatar
    thx for the link. figured out all i had to do was changed my connection preference to 'mobile network only' since i have full bars on edge. now i'm a happy camper since i dont have to listen to my fiance blame it on the OS update i did on our phones. much appreciated fatboy.
    02-15-10 02:18 PM
  4. thebignewt's Avatar
    thx for the link. figured out all i had to do was changed my connection preference to 'mobile network only' since i have full bars on edge. now i'm a happy camper since i dont have to listen to my fiance blame it on the OS update i did on our phones. much appreciated fatboy.
    So what that tells you is that your router is busted. They're cheap ($40). If they work you get great WiFi reception and phone reception UMA.
    02-15-10 02:52 PM
  5. fatboy97's Avatar
    thx for the link. figured out all i had to do was changed my connection preference to 'mobile network only' since i have full bars on edge. now i'm a happy camper since i dont have to listen to my fiance blame it on the OS update i did on our phones. much appreciated fatboy.
    Your welcome.
    02-15-10 02:58 PM
LINK TO POST COPIED TO CLIPBOARD