1. Silverfern's Avatar
    i have the storm 2, on the original OS (.320 is it?) anyways, i have 2 internet connection saved, one is my university and the other is my home, how do i get them to connect automatically when i come in range of either one? because right now i have to do it manually thanks.
    04-12-10 04:57 PM
  2. Silverfern's Avatar
    anyone know?
    04-12-10 08:02 PM
  3. hilmar2k's Avatar
    Set connection mode to Automatic.
    04-12-10 08:20 PM
  4. spyderman09's Avatar
    You're wifi radio itself will not turn off and on by itself. You need to:
    1) turn the wifi radio on manually
    2) buy a wifi management app. check the app store and make sure it states compatibility with CDMA devices. I use SmartWifi (got it on sale for .99, but I think it's like $5 or $10 normally, so that might not be an option. It works great though for me, and I have 6 different wifi areas "learned"

    If you mean that you will leave Wifi on at all times, then the above poster is right, just set the connection mode to automatic
    04-12-10 08:46 PM
  5. Silverfern's Avatar
    where do i find the automatic thing?
    04-12-10 08:50 PM
  6. hilmar2k's Avatar
    where do i find the automatic thing?
    Go to manage connections -> WiFi Options -> Select the SSID to edit -> Choose Edit -> Change connection mode to automatic
    04-12-10 09:06 PM
  7. Silverfern's Avatar
    yeah, they are already on automatic, but when i return home from university or from home to university, it doesnt auto connect
    04-12-10 09:46 PM
  8. SA13's Avatar
    Make sure Enable Single Profile Scanning is not checked.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-12-10 10:30 PM
  9. Jake Storm's Avatar
    ^^^What he said.
    04-12-10 10:37 PM
  10. sbudaj's Avatar
    I am having a similar problem. When I arrive at my office in the morning, my Storm2 connects to the Wifi automatically. If I leave for awhile and return (without changing anything), the Wifi does not reconnect.

    More interestingly, I can't get it to reconnect no matter what I try to do (tried turning wifi off and on, rebooting, etc.) until the next day when I come back to my office and it reconnects automatically again. Then the problem starts again if I leave the office and return. Very strange.
    04-20-10 03:43 PM
LINK TO POST COPIED TO CLIPBOARD