1. jkahn's Avatar
    This one seems odd...
    I turn off my wifi connection in manage connections. i even make network only connection selection. but, my phone keeps restarting the wifi connection itself. normally, i would not care, however, there are times i do not want my wifi connection because of poor wifi hotspot connection, yet, phone takes itself off the network, turns back on the manage connections' wifi setting, and reconnects to wifi.
    how? why? wifi is supposed to be off.
    03-13-12 12:28 AM
  2. jkahn's Avatar
    sorry more info for opening thread- bold 9900. os 7.1.0.267.
    03-13-12 12:29 AM
  3. byul's Avatar
    Did you tried a batterypull/softpull?
    03-13-12 12:32 AM
  4. jkahn's Avatar
    definitely done the battery pull and restart. do one everyday. this has been happening for at least the last couple days (possibly longer and went unnoticed). maybe since the upgrade to .267, who knows.
    03-13-12 12:34 AM
  5. byul's Avatar
    Yep, well i assume you didn't had this issue on your previous OS?
    03-13-12 12:35 AM
  6. FBA's Avatar
    I have never seen that happen - not in any OS...and I'm on .267 as well. Sounds like you may have some other issue, like a bad 3rd party app or OS corruption causing it.
    03-13-12 12:36 AM
  7. jkahn's Avatar
    i have no idea... have had .267 since it leaked. just noticed this weird reconnecting phenomenon couple days ago. i keep disabling wifi but it keeps reconnecting itself - kinda frustrating actually.
    03-13-12 12:37 AM
  8. jkahn's Avatar
    steve/fba - recommend reloading the os?
    03-13-12 12:38 AM
  9. byul's Avatar
    Not sure but i have defintly have seen this issue brought up by some other members too quite some time ago.
    Not sure in which OS or what the problem might be but i have read this issue before.
    Well like what FBA have said, but i would try a full wipe and a clean install to see if it goes away.
    03-13-12 12:40 AM
  10. MayorHaji's Avatar
    I don't suppose you have Fixmo installed do ya?
    03-13-12 12:50 AM
  11. jkahn's Avatar
    Actually, I did just install fixmo a couple days ago when rim released it for free. Is it a setting with the app or is there a problem with the app itself?
    03-13-12 12:54 AM
  12. byul's Avatar
    I don't have Fixmo. Well you can try to delete it reboot if needed and see it for yourself.
    03-13-12 12:56 AM
  13. MayorHaji's Avatar
    Actually, I did just install fixmo a couple days ago when rim released it for free. Is it a setting with the app or is there a problem with the app itself?

    Within Fixmo, in the bottom right is an icon called Conserve Wi-Fi. Disable that and it'll quit turning your Wi-Fi on. No need to uninstall Fixmo. I actually find it rather useful.
    03-13-12 01:04 AM
  14. SPNKr's Avatar
    Actually, I did just install fixmo a couple days ago when rim released it for free. Is it a setting with the app or is there a problem with the app itself?
    I was just about to ask if you had installed Fixmo. Bro its Fixmo Tools doing it, same thing happened to me. I was like wth then I looked at the settings on fixmo.

    Disable or delete the Conserve Wifi tool. To delete it just hit the menu key withing the Fixmo app, then select the Conserve Wifi tool and delete. Or just disable Conserve Wifi.
    03-13-12 01:37 AM
  15. jkahn's Avatar
    yup - its the fixmo. thanks everyone!
    03-13-12 01:42 AM
LINK TO POST COPIED TO CLIPBOARD