1. dboggny's Avatar
    I have read a few threads here about various wifi issues. Here is my particular issue.

    If I turn wifi on while still connected to the cellular network, wait for the white logo and then turn off the cellular network, all of my apps asside from google voice work. This includes all of the various messenger apps, google sync, siriusxm, browser, email and several others.

    HOWEVER

    If I turn off the cellular network then start wifi (wait for the white logo) I can't get it to do anything except siriusxm. It seems that none of the other programs like browser and the messenger apps will initiate sending data or something like that.

    Am I missing something here? I know I am not the sharpest guy but this is just weird to me and I am wondering if I missed a setting or if this is a bug or anyone else having this issue?

    Thanks In Advance
    Danny
    Last edited by dboggny; 02-17-10 at 07:14 PM. Reason: spelling and grammer so far
    02-17-10 07:13 PM
  2. mfar8's Avatar
    Just throwing it out there but im not sure. Possibly ur device has to gather the service info first and when the service is turned off initially it can't do that because the wifi does not have any connection to your carrier's service. Possible? idk.
    02-17-10 07:26 PM
  3. sandesh_vg's Avatar
    If you want to use wifi only, you have to go to manage connections and select mobile network options and make sure its set to wifi preferred.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-17-10 07:32 PM
  4. dboggny's Avatar
    Just throwing it out there but im not sure. Possibly ur device has to gather the service info first and when the service is turned off initially it can't do that because the wifi does not have any connection to your carrier's service. Possible? idk.
    I think its possible. After reading your post I let it just sit for a while. After several minutes in wifi only things began to start working. Thanks for your suggestion. It seems to be the case.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-17-10 07:42 PM
  5. SlcCorrado's Avatar
    If you want to use wifi only, you have to go to manage connections and select mobile network options and make sure its set to wifi preferred.
    Heard this many times, but I don't see it.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-17-10 07:49 PM
  6. kmbauer's Avatar
    If you want to use wifi only, you have to go to manage connections and select mobile network options and make sure its set to wifi preferred.
    I do not see such an option. When I go to Manage Connections->Mobile Network Options I get the following options...

    Data Services : On
    While Roaming : Prompt
    Mobile Network: AT&T (this is read only)
    Network Mode: 3G & 2G

    Posted from my BlackBerry using BerryBlab
    02-17-10 07:55 PM
  7. dboggny's Avatar
    I think its possible. After reading your post I let it just sit for a while. After several minutes in wifi only things began to start working. Thanks for your suggestion. It seems to be the case.

    Posted from my CrackBerry at wapforums.crackberry.com
    I don't see that either. It does work however of you just let it sit for a while. seems like it hooks itself up and works very nicely.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-17-10 08:09 PM
LINK TO POST COPIED TO CLIPBOARD