1. esuser's Avatar
    I have looked at other threads concerning wifi but still have a few questions. If i am roaming on another network, how can i make sure the browser will use wifi? also, can programs like poynt and scoremobile use wifi data to function?if so, how can i make sure they are using it?
    06-25-10 09:40 AM
  2. joe_23's Avatar
    Set your default browser to Hotspot Browser. When you're browsing there must be a wifi symbol on the top right corner of your screen. No 3G should be there. That's how you know you're using wifi and not data.

    For your second question I'm not too sure.
    06-25-10 10:01 AM
  3. esuser's Avatar
    thanks for your help. I'm hoping that someone will have an answer for my 2nd question because im not sure if those apps can work over wifi
    06-25-10 12:55 PM
  4. mark-d's Avatar
    The easiest way to be certain is to turn off the mobile network and just leave wi-fi active. You won't get voice calls or sms but you'll have wi-fi for browsing, emails, bbm and wi-fi compatable apps.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-25-10 02:36 PM
  5. exelant's Avatar
    Open Manage Connections, click Mobile Network Options, click the Connection Preference box, select WiFi Only, click back and save. Keep in mind that your mobile network will not work with this selected and you won't be able to get or make calls or go on-line if WiFi isn't available.

    I'm also pretty sure you won't be able to make or receive calls if your carrier doesn't support UMA calling.
    Last edited by exelant; 06-25-10 at 04:08 PM.
    06-25-10 04:06 PM
  6. ttsoldier's Avatar
    Wi-Fi takes precedence over EDGE/3G. Once your Wi-Fi is on, your apps will use it.
    06-25-10 04:11 PM
  7. M7mdAA's Avatar
    how come I cant set my preference on my bold
    06-25-10 05:16 PM
  8. acncan's Avatar
    I have a BB Bold 9700 on the Rogers network. Even though my WiFi works I cannot get the WiFi light on the screen to light up white. I also cant get the green check mark next to the WiFi network in the "Manage Connections" screen.

    I am able to use WiFI however the light will not come on at all I have tried 3 different WiFi networks including Rogers own WiFi network at the Rogers store a coffee shop open network and my house.

    Both my 8520's do indeed get the light to come on at these exact same WiFi networks. I have tried software reload as well as a software upgrade, battery pulls, deleting the WiFi connections, loading them manually, scanning them automatically and I placed my phone in a bag on pieces and swung it over my head while clucking like a chicken. Although this last method was not one that presented with much promise surprisingly it was effective as any of the other methodologies.

    I am at my wits end any one please assist thank you.

    Signed WiFi B4 I die!!
    06-25-10 06:37 PM
  9. narci's Avatar
    I have a BB Bold 9700 on the Rogers network. Even though my WiFi works I cannot get the WiFi light on the screen to light up white. I also cant get the green check mark next to the WiFi network in the "Manage Connections" screen.

    I am able to use WiFI however the light will not come on at all I have tried 3 different WiFi networks including Rogers own WiFi network at the Rogers store a coffee shop open network and my house.

    Both my 8520's do indeed get the light to come on at these exact same WiFi networks. I have tried software reload as well as a software upgrade, battery pulls, deleting the WiFi connections, loading them manually, scanning them automatically and I placed my phone in a bag on pieces and swung it over my head while clucking like a chicken. Although this last method was not one that presented with much promise surprisingly it was effective as any of the other methodologies.

    I am at my wits end any one please assist thank you.

    Signed WiFi B4 I die!!
    Sometimes it takes my 9700 and 9000 a little while to turn white.

    Try this. turn off all connections except wifi and reboot. Usually doing this will make the wifi symbol turn white very quickly.

    I think this has to do with the way the phone handles the data hand off between 3G and Wifi. If I have my network data on, wifi takes a little while to turn white.

    On my 9000, I noticed that this 'issue' started to happen when I moved up to OS5. With OS4.6, it would take like 5 seconds to turn white.

    Have you tried to resend the service books?

    As well, do you have 'enable single profile scanning' set to 1 wifi spot?
    Last edited by narci; 06-25-10 at 07:05 PM.
    06-25-10 06:59 PM
  10. esuser's Avatar
    Exelant, I checked my mobile network options but the option to set wifi as a preference was not available, probably my carrier's configuration of the phone. Since wifi would take precedence over 3G it would make it much easier for me to manage the connections. Thanks everybody for the helpful responses
    06-25-10 09:38 PM
  11. acncan's Avatar
    Sometimes it takes my 9700 and 9000 a little while to turn white.

    Try this. turn off all connections except wifi and reboot. Usually doing this will make the wifi symbol turn white very quickly.

    I think this has to do with the way the phone handles the data hand off between 3G and Wifi. If I have my network data on, wifi takes a little while to turn white.

    On my 9000, I noticed that this 'issue' started to happen when I moved up to OS5. With OS4.6, it would take like 5 seconds to turn white.

    Have you tried to resend the service books?

    As well, do you have 'enable single profile scanning' set to 1 wifi spot?
    I have a phone on the Rogers network and this is the second time in a row thi has happened I spent 5 hours with tech support tonight and they have no solution. Has anyone else seen this and if so can you assist?

    I resent the service books.
    Last edited by acncan; 06-26-10 at 03:16 AM.
    06-26-10 02:47 AM
  12. c_86's Avatar
    ACNCAN: first off love your reply in your first post LOL bloddy genius! its a shame the chicken clucking didnt work, i'll keep that in mind...

    ok first off, sorry gotta ask, do you even have a BB data plan? If not that icon will never turn white. When it is white it means it connected to the RIM servers. I'm assuyming you do have the data plan so i will do on...

    When you first connect it does it turn white and then back to grey? What OS do you have? what router do you have? what security do you have it set to?
    06-26-10 10:06 AM
  13. pillybbd's Avatar
    I have a bold 9700, it is an unlocked tmobile phone. I live in the Caribbean so i am currently using it with the network down here an it works OK with the network. I recently tried to connect to my home's wi-fi, the phone would pick up the connection an it will work for some short periods, or sometimes it wouldn't even work at all, then the internet connection on my modem gets a red light...i have a siemens gigaset 204 A, and to this i have my linksys wirless modem modem connected. It is not an issue with the ISP beacuse I tested it...i wud turn off the wifi on my phone for about an 30 mins an the internet works well, but when i turn on the wifi on my phone the modem gets a red light an stops working an will not work again until i turn off the wifi on my phone an reset the modem. Can some help me pleaseee???
    06-30-10 12:07 PM
  14. pillybbd's Avatar
    I have a bold 9700, it is an unlocked tmobile phone. I live in the Caribbean so i am currently using it with the network down here an it works OK with the network. I recently tried to connect to my home's wi-fi, the phone would pick up the connection an it will work for some short periods, or sometimes it wouldn't even work at all, then the internet connection on my modem gets a red light...i have a siemens gigaset 204 A, and to this i have my linksys wirless modem modem connected. It is not an issue with the ISP beacuse I tested it...i wud turn off the wifi on my phone for about an 30 mins an the internet works well, but when i turn on the wifi on my phone the modem gets a red light an stops working an will not work again until i turn off the wifi on my phone an reset the modem. Can some help me pleaseee???
    06-30-10 12:14 PM
  15. Phill_UK's Avatar
    I have a bold 9700, it is an unlocked tmobile phone. I live in the Caribbean so i am currently using it with the network down here an it works OK with the network. I recently tried to connect to my home's wi-fi, the phone would pick up the connection an it will work for some short periods, or sometimes it wouldn't even work at all, then the internet connection on my modem gets a red light...i have a siemens gigaset 204 A, and to this i have my linksys wirless modem modem connected. It is not an issue with the ISP beacuse I tested it...i wud turn off the wifi on my phone for about an 30 mins an the internet works well, but when i turn on the wifi on my phone the modem gets a red light an stops working an will not work again until i turn off the wifi on my phone an reset the modem. Can some help me pleaseee???
    There is no need to double post or thread hijack...http://forums.crackberry.com/f146/bo...-modem-490368/

    If someone can help you with your problem, whey will... just be patient
    06-30-10 12:54 PM
  16. shining_tiger's Avatar
    I had a big issue getting onto my home network. I tried, I cried, I threw a tantrum. The 9700 had found the network and couldn't connect. I was getting failed messages and no activation messages.

    I had a friend look over my network, after contact with my phone service provider, my router tech support and going back to the store.

    Our router, a Belkin, is set up to require you allow the MAC address for any device you wish to connect to the network.

    I THOUGHT I had allowed the device (9700), but the MAC address on the box and on the sticker under the battery is not the device MAC address it is the Bluetooth MAC address.

    My friend, and IT whiz, tried and asked me if I was sure the device MAC was correct. After pushing a few buttons he found the device MAC and entered that into the router interface to allow it and VOILA! I have wifi connection!

    How to find the device MAC address:

    manage connections>wi-fi options>saved wi-fi profiles>highlight the network you want to join>menu key>network details>device MAC.
    Last edited by shining_tiger; 07-01-10 at 01:13 AM. Reason: to make it clearer
    07-01-10 01:09 AM
  17. ttsoldier's Avatar
    I had a big issue getting onto my home network. I tried, I cried, I threw a tantrum. The 9700 had found the network and couldn't connect. I was getting failed messages and no activation messages.

    I had a friend look over my network, after contact with my phone service provider, my router tech support and going back to the store.

    Our router, a Belkin, is set up to require you allow the MAC address for any device you wish to connect to the network.

    I THOUGHT I had allowed the device (9700), but the MAC address on the box and on the sticker under the battery is not the device MAC address it is the Bluetooth MAC address.

    My friend, and IT whiz, tried and asked me if I was sure the device MAC was correct. After pushing a few buttons he found the device MAC and entered that into the router interface to allow it and VOILA! I have wifi connection!

    How to find the device MAC address:

    manage connections>wi-fi options>saved wi-fi profiles>highlight the network you want to join>menu key>network details>device MAC.
    Or you could of just changed the configuration on your router :P

    Just saying.
    07-01-10 05:19 PM
  18. shining_tiger's Avatar
    this is true ttsoldier, but would've have degraded the security on my router.

    I thought it might help others to post here as I searched crackberry and the interweb in general looking for the solution!
    07-18-10 02:53 AM
  19. FF22's Avatar
    Yes, I had the same problem - took the "mac" address from the box and it was a NO-GO - was a BT-mac. It was, as you said, in the BB's wifi info screens.

    I'm not sure, I guess some folks need the BT-mac but I don't know who.
    07-18-10 09:16 AM
LINK TO POST COPIED TO CLIPBOARD