1. willieboy4252's Avatar
    Hi there bb community. I have a sprint 8530 and have always had issues with the wifi. I have terrible reception with 3g at home so I want to use the wifi that I use for my laptop. I try to hook up and everything connects but i still get extremely slow (sometimes no) connections. Most times it simply will not connect. I have tried to switch to hotspot browser under options and nothing. I dont understand. It seems like it isnt using the wifi.
    is it possible for someone to give me a step by step walk-through of a troubleshooting process to ensure that I am doing everything right.
    11-11-10 10:46 AM
  2. Fubaz's Avatar
    11-11-10 11:07 AM
  3. willieboy4252's Avatar
    Thanks fubaz, I've got that part. My problem is that when I do use wifi there is no improvement over my bad 3g. It makes me think that my wifi is not functioning properly. Should I be on internet browser or hotspot? Should I leave my mobile network on or shut off? I had a sprint rep tell me once that wifi won't work when mobile network is turned on. But when I turn it off I get nothing. Anyone?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-11-10 01:59 PM
  4. JahMush's Avatar
    When I turn off the mobile network and use only wifi as my connection type everything works, its just slow, its no faster then 3G.

    It should be faster on WIFI right?

    This is my own WIFI hotspot.
    11-11-10 03:13 PM
  5. willieboy4252's Avatar
    i dont know anymore. Just too much crap. Shouldn't it be easier. I am so getting rid of BB in Feb. when my upgrade comes up.
    11-11-10 03:57 PM
  6. willieboy4252's Avatar
    So how do I know if the wifi is working anyway?
    11-11-10 04:00 PM
  7. JahMush's Avatar
    Turn the wireless network OFF so the WIFI is your only enabled (checked) connection option, then see if you can get online and use bbm, etc. Forget about speed, just see if you're able to stay connected.

    Is the WIFI you're logging into your own?
    11-12-10 09:00 AM
  8. Travo's Avatar
    I am having the same problem. Anyone have any ideas on how to speed this up?
    12-31-10 07:55 PM
  9. diegonei's Avatar
    I'm sure it must be somewhere in the 101s Fubaz linked but you guys are setting it for Hotspot Browser right?
    12-31-10 09:22 PM
  10. Travo's Avatar
    Uh how do you do that?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-31-10 09:53 PM
  11. rrspikes's Avatar
    Uh how do you do that?
    Options>Advanced Options>Browser>Default Browser Configuration>Hotspot Browser>Menu Button>Save.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by RRSpikes; 12-31-10 at 10:28 PM.
    ForceFed likes this.
    12-31-10 10:19 PM
  12. Travo's Avatar
    Oh ok! I appreciate it!

    Posted from my CrackBerry at wapforums.crackberry.com
    12-31-10 10:20 PM
  13. GTWalling's Avatar
    You might also try Options/Mobile Network/Connection Preference. Change to Wi-Fi Preferred.
    01-01-11 01:11 PM
  14. Travo's Avatar
    I don't have the "connection preference" option.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-01-11 02:07 PM
LINK TO POST COPIED TO CLIPBOARD