1. ness1210's Avatar
    Hello, first post here.

    I've had a Bold 9700 since January and everything has been working perfectly. Yesterday I updated to .593 and now my wifi is not working. At the top it says AT&T-(my SSID) but the wifi logo is not white, it is greyed out. When I go to Manage Connections>Wifi Options my SSID has a white dash next to a green triangle thing. How do I fix this?

    I've tried a soft reset, I tried taking out the battery out, everything. Any help would be appreciated. Thanks
    05-07-10 04:07 PM
  2. fatboy97's Avatar
    Try resetting the wireless router... unplug it for 30 seconds, then plug it back in.
    05-07-10 04:11 PM
  3. ness1210's Avatar
    I have tried that also. My PS3 and my iPod touch are able to connect.
    05-07-10 04:11 PM
  4. Stogies's Avatar
    You might also want to be a bit patient. I have noticed after installing .593 that it takes *forever* for the device to "register" on the wifi network. After 4 or 5 minutes, it should turn white.
    05-07-10 04:16 PM
  5. CharredPC's Avatar
    I had this same problem, but solved it (for some strange reason) by changing what band my router broadcast on. It was on Channel 2, and either wouldn't connect at all, or would take forever. Since I switched it to Channel 9, it suddenly connects and switches to UMA within 30 seconds. Maybe the newer radio files are tuned to "like" certain frequencies more than others, or are more susceptible to interference...? No clue, but it's worth a try
    05-07-10 04:20 PM
  6. ness1210's Avatar
    I have tried changing my channel, it still has not worked. I've been waiting for more than 2 hours now.
    05-07-10 05:01 PM
  7. ness1210's Avatar
    Yes, I've tried that also :[
    05-07-10 05:35 PM
  8. Stogies's Avatar
    How many other wireless devices are connected to the router? I believe the limit is 4. Try it without the PS3 and Ipod. I wish I could offer better suggestions, but you've already tried everything I would have tried.
    05-07-10 06:12 PM
  9. tschlaef's Avatar
    Have you tried resending the service books and registering the host routing table?
    -Tom

    Posted from my CrackBerry at wapforums.crackberry.com
    05-07-10 06:18 PM
  10. cabletow's Avatar
    Failing all that, wifi connectivity seems more secure with OS .656 - you may like to try upgrading again - but ultimately the best advice will be go back to the last OS that worked as you want it to

    Posted from my CrackBerry at wapforums.crackberry.com
    05-08-10 01:19 AM
  11. exzibit3's Avatar
    There is a workaround for this. After switching on the wi-fi, go to manage connections>wi-fi options>saved wi-fi profile>menu button>wi-fi tools>ping>ping type>self>send ping. You should get a ping response saying success. This is good. If you don't, then turn the wi-fi on and off again and repeat. Now if you get a ping response, then go to wi-fi tools>ping>ping type>wi-fi gateway>send ping. You should get another success prompt and you will see the arrows going back and forth on the top right corner (similar when you receieve data) and the dashed white line will become a green tick.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-08-10 01:45 AM
  12. ness1210's Avatar
    I upgraded to .656 and now my wifi works perfectly. Thank you all for your suggestions.
    05-08-10 09:53 PM
  13. Mustafa_1969's Avatar
    Wow, I thought it was only me that was going through this issue & I never even realized it had to do with the update to .593, going to try down-grading and see if it resolves the issue like it did for you ness, Cheers.
    05-09-10 05:00 AM
  14. charlieb620's Avatar
    .593 has known issues. I haven't tried the new os. I've been using strictly hybrids. No complaints. Fast connectivity and a real strong reliable battery/browser also.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-09-10 09:45 AM
LINK TO POST COPIED TO CLIPBOARD