1. Yanoot's Avatar
    Hey guys / girls!

    I am new here and bought my BB curve 8520 2weeks ago.
    I am very happy with it but I still have a question.
    I was very excited when I saw I had wifi on my BB.
    When I am home and I put my wifi on, my BB recocgnizes my router.
    But the problem is, when I go to browser and open it, I still need to pay..
    Also on the home screen, the wifi icon is grey. Should that be white?

    Pls help me!

    Tnx Yanoot
    02-24-10 12:08 PM
  2. diegonei's Avatar
    It has to be white for you to browse on WiFi.

    To make sure you are, on the browser, hit Menu > Options > Browser Config and change from Internet Browser to Hotspot Browser. Do the same for General Configuration.

    Check WiFi Options and WiFi tools (Manage Connections) to check what's the problem with the grey icon.
    02-24-10 12:49 PM
  3. Yanoot's Avatar
    It has to be white for you to browse on WiFi.

    To make sure you are, on the browser, hit Menu > Options > Browser Config and change from Internet Browser to Hotspot Browser. Do the same for General Configuration.

    Check WiFi Options and WiFi tools (Manage Connections) to check what's the problem with the grey icon.
    can't choose on General configuration..
    02-24-10 02:54 PM
  4. diegonei's Avatar
    can't choose on General configuration..
    Doesn't really matter if the WiFi logo doesn't turn white.
    Anything else you can say so we can try to help?
    02-24-10 04:25 PM
LINK TO POST COPIED TO CLIPBOARD