1. elloello's Avatar
    Hey guys.. noob here... quick question...
    Is there a way to set my browser to work off of my wifi only? Unfortunately, I do not have a very good date package yet, and I just wanted to make sure that while i'm surfing the net at home, it is running off of my wifi and not my provider's network. Therefore making wifi a priority while i'm connected.
    As it stands right now, I only have 1mb of data on my plan, and I would hate to get my bill and see an enormous amount of money due.
    Pretty elaborate post for a simple question, but i'm sure you guys get the drift...
    Thanks for your help.


    -D
    08-21-09 11:26 PM
  2. aristile's Avatar
    Welcome to Crackberry!!

    You need to adjust these settings:

    Browser > BB Button > Options > Browser Configuration > Browser = Hotspot
    and
    Browser > BB Button > Options > General Properties > Browser = Hotspot
    08-21-09 11:33 PM
  3. slaming's Avatar
    If your using opera mini its the same just bb button settings then tick wifi box. Hope this helps.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-22-09 02:51 AM
  4. elloello's Avatar
    hey guys thanks! much appreciated!
    09-01-09 05:57 PM
  5. larrygump's Avatar
    aristile is the wifi master...lmao
    09-01-09 08:58 PM
  6. jace313's Avatar
    ''Browser' application, into 'Options' and change the 'Browser' option to 'Hotspot Browser' in both the 'General Properties' and 'Browser Configuration' sections and hit the menu button to save the options. Do I have to do this every time I turn my wifi on I enter a hot spot? or is there a way to make it a default? thanks

    But when I try to connect to msn.com it links me to a tmobile site telling me
    09-15-09 10:58 PM
  7. jace313's Avatar
    Okay my message got cut off, what I was trying to ask was do I have to do this every time I turn my wifi on in a hot spot or is there a way to make hot spot a default? thanks again and sorry about the newbie question
    09-15-09 11:01 PM
  8. larrygump's Avatar
    you could set your phone to wi fi only under manage connections
    09-17-09 06:32 PM
  9. potatowedges's Avatar
    hi there!


    i just got my new berry 2 days ago and i have the same prob as elloello! that means to say that if i follow aristile's instructions, my berry shld be running on the wifi right? can i still switch off the gprs and still b able to access websites on my browser?


    cos right now i've switched the data services under manage connections > mobile network options to off. but when i do this i am unable to access my browser. some help pls? i'm quite confused! sry for all the ques!
    02-19-10 02:14 AM
  10. potatowedges's Avatar
    oh i'm pretty sure my wifi has been connected. under options > wi-fi connections it shows --> Active Wi-Fi Connection: 2WIRE167 (which is my wifi connection at home).

    however under Saved wi-fi profiles:
    - on the left it's my connection name
    - on the right there's a small black box with a white dash inside with the green signal thing on the right of it.


    so it's connected right??
    02-19-10 02:25 AM
  11. 503ducati's Avatar
    oh i'm pretty sure my wifi has been connected. under options > wi-fi connections it shows --> Active Wi-Fi Connection: 2WIRE167 (which is my wifi connection at home).

    however under Saved wi-fi profiles:
    - on the left it's my connection name
    - on the right there's a small black box with a white dash inside with the green signal thing on the right of it.


    so it's connected right??
    Same question here because this is exactly what mine shows however there is no connection...



    This is the only device I've ever encountered with WiFi "issues". Come on Blackberry seriously!?, WiFi is circa 2003 get with it already!

    02-24-10 03:06 PM
LINK TO POST COPIED TO CLIPBOARD