1. broze's Avatar
    So i read one of the guides to setting up and using wifi on the blackberry, and while i've managed to get everything working there was a section in the guide which discussed the option of turning on "wifi preferred" under manage connections > mobile network options. i went to this menu and didn't see the option so i was wondering if anyone knew how i could turn this on in the bold. If so, where is the option located?

    Thanks!
    11-21-08 02:35 PM
  2. skyjackal's Avatar
    So i read one of the guides to setting up and using wifi on the blackberry, and while i've managed to get everything working there was a section in the guide which discussed the option of turning on "wifi preferred" under manage connections > mobile network options. i went to this menu and didn't see the option so i was wondering if anyone knew how i could turn this on in the bold. If so, where is the option located?

    Thanks!
    I can't find that option either but if you go to WiFi Options, you can highlight which wireless network you prefer to use, hit the menu key and use the "move" function to put it at the top of the list. I believe this is what you are trying to accomplish?
    11-21-08 02:59 PM
  3. broze's Avatar
    yeah i've already done that. to the best of my understanding, moving the order of wifi networks tells the bold which networks are preferred and in what order. however, the "wifi preferred" option automatically makes the bold connect to wifi networks where available, instead of browsing on EDGE or 3g.
    11-21-08 03:02 PM
  4. skyjackal's Avatar
    yeah i've already done that. to the best of my understanding, moving the order of wifi networks tells the bold which networks are preferred and in what order. however, the "wifi preferred" option automatically makes the bold connect to wifi networks where available, instead of browsing on EDGE or 3g.
    Oh, I see. Sorry about that. I still can't find that option. However, if you have wifi turned on, doesn't that happen automatically? When I turn on wifi at home or the office, it automatically switches from the AT&T network to my home or work network.
    11-21-08 03:14 PM
  5. gguajardo's Avatar
    This has been discussed in other posts, it has been disabled by AT&T because of a Network Lock they have on the SIM cards. Currently there is nothing we can do to force it onto Wifi
    11-21-08 03:14 PM
  6. drinmtl's Avatar
    Should we assume that this is true for Rogers as well??
    11-21-08 04:28 PM
  7. gguajardo's Avatar
    Should we assume that this is true for Rogers as well??
    Not Sure About Rogers, here is the original discussion:

    http://forums.crackberry.com/f83/turn-off-3g-89773/
    11-21-08 04:42 PM
  8. cbdavey's Avatar
    Not true with Rogers. Under Managing connections, click Mobile Network Options, Highlight Mobile Network Preferred and change it to Wi-Fi preferred.
    11-22-08 10:23 PM
  9. s-moore22's Avatar
    Not true with Rogers. Under Managing connections, click Mobile Network Options, Highlight Mobile Network Preferred and change it to Wi-Fi preferred.
    I am on Rogers and I do not have the "mobile network preferred" option on under Mobile Network Options. I have Data Services, Mobile Network, Network Selection Mode and Network Mode. None of these have an option for "wifi preferred".

    I am going on vacation shortly and will likely purchase the wifi access at the hotel I am at. I have not figured out how I can access data using wifi only and avoid any roaming charges.
    11-23-08 02:40 PM
  10. d.palmer's Avatar
    I am on Rogers and I do not have the "mobile network preferred" option on under Mobile Network Options. I have Data Services, Mobile Network, Network Selection Mode and Network Mode. None of these have an option for "wifi preferred".

    I am going on vacation shortly and will likely purchase the wifi access at the hotel I am at. I have not figured out how I can access data using wifi only and avoid any roaming charges.


    have you figured it out? is so, please share. i cannot find thoes options either.
    thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    12-22-09 07:47 PM
  11. guy013's Avatar
    i have 2 blackberry bold 9700 in singapore. one is a T-Mobile unit which has the wifi preferred option and the other is a local Singtel set which does not.

    can't seem to browse on the wifi network at all even though it is connected to it. it keeps using the 3G, which is a lot slower.

    does anyone know why yet?
    12-29-09 11:13 PM
LINK TO POST COPIED TO CLIPBOARD