1. vmaxnick's Avatar
    I have an 8900 3 members of my family have 8520 we have a Netgear DGN 1000 broadcasting on G I have followed all the workarounds suggested by Netgear have tried the Pin method, the push button method, rhythm, withdrawal ,internet browser, Browser hotspot. We are with Vodafone, Virgin and O2 we all have Bis plans running and in all cases we connect with the wireless router but no green tick just an annoying " - " I am becoming very disgruntled with Blackberry especially now that Vodafone has decided that it will censor any words it considers to be "Adult" so you cant even search "Breast implants" without Vodafone telling you to stop being a pervert!
    I did find a post elsewhere that said Blackberry is incompatible with the DGN1000 period. But then, you'll find anything if you search hard enough.The 8900 used to connect to my Netgear dg 834 gt router without issue but that was with O2 as carrier.

    Any suggestions? I must admit, I am considering a change of fruit!
    Last edited by vmaxnick; 01-07-12 at 08:23 AM.
    01-07-12 08:20 AM
  2. vmaxnick's Avatar
    Been back to Vodafone today who have suggested a few more things but to no avail
    This is what I get as status:

    Wi-Fi
    Current Profile: guyznet
    SSID: guyznet
    AP MAC Address: **:**:**:**:**:**
    Security Type: Pre-Shared Key (PSK)
    Local IP Address: ***.***.*.*
    Signal Level: -39 dBm
    Connection Data Rate: 54 Mbps
    Status: Network acquired

    VPN
    Current Profile:
    Concentrator Address:
    Contact: N/A
    Authentication: N/A
    Secure Device IP:
    Status: VPN profile is not found.

    BlackBerry Infrastructure
    Connecting: Error
    Authenticating router: N/A
    Authenticating server: N/A
    Sent from my BlackBerry wireless device

    Can anyone help with this?
    01-09-12 04:18 PM
  3. vmaxnick's Avatar
    Still no joy
    I have borrowed a different router and will see if this changes anything
    01-13-12 07:42 AM
  4. kbz1960's Avatar
    Have you tried changing your security to something other than psk?
    01-13-12 08:04 AM
  5. vmaxnick's Avatar
    Have you tried changing your security to something other than psk?
    Yea, I've tried everything the router has on offer, even no security, access list only etc. nothing works. I tried my BB at a wifi hotspot with no security and browser set to hotspot, found and connected but "server not found" and grey dash after the ssid name. I got onto Vodafone and was told to register my host routing table which I did and received a reply from BB saying registered ok now showing "wifi 60" at the top of my routing table. still doesn't work though. I'm starting to think it's not worth the grief, I pay an extra 5 on top of my tarif for Blackberry services and you can't even contact them for help. Other phones just work!
    Last edited by vmaxnick; 01-24-12 at 04:51 PM.
    01-24-12 04:47 PM
LINK TO POST COPIED TO CLIPBOARD