1. divvykev's Avatar
    Just upgraded from a pearl to a curve and al of a sudden am experiencing this apparently common problem.

    Sorry if this is a new topic on an old subject but I am at the end of my tether trying to find a solution.

    To date I have tried

    Manual setup
    Static IP
    Phone restore
    Battery removal
    Sim removal
    Router Restore

    So, today, and purely for research purposes went to McDonalds for lunch and tried their Wifi (had a quarter pounder with cheese with sprite for those interested) and just like back at home, connects first time then drops then "failed to associate with network".

    I am on Orange with the Blackberry unlimited internet add on and everything worked fine with my pearl so cant be my plan.

    Have tried Orange tech but , well ...the less said the better there.

    Any help gratefully received and will treat you to a McD if you give sort the problem for me

    Kevo
    03-08-10 02:13 AM
  2. divvykev's Avatar
    Sorted.
    03-09-10 02:35 AM
  3. kwkid's Avatar
    Sorted.
    Any chance you could share your solution so that all of us can learn?
    03-09-10 09:53 PM
  4. Xhermes's Avatar
    I tried this to but it says failed to obtain ip.
    04-08-10 04:51 AM
LINK TO POST COPIED TO CLIPBOARD