1. Bundynation's Avatar
    Hello, been reading Crackberry forums for years, and have only recently made an account. I am using .442 OS, I have 3 profiles saved on my WiFi hotspot login list. It takes my phone about 1min to find the 1st hotspot on my list and another minute for the logo to finally go bold (which is when I think it is actually connected). So, it takes about 2:00-2:30 to be fully connected.

    I was just curious to know how long it takes other 9700 users to get a bold-wifi logo once you enable Wi-Fi. I'm a little disappointed with how long it takes to connect. My brother with an iPhone connects much, much faster. Never the less, super happy with the speed of the native browser on the 9700 compared to my old 9000. Feedback would be appreciated, thanks in advanced.
    -Bundy

    Posted from my CrackBerry at wapforums.crackberry.com
    02-23-10 11:39 PM
  2. kmbauer's Avatar
    My 9700 seems to take a while to switch to wifi as well. I have have not timed, but I am sure I have waited a couple minutes at times. It also seems to takes seconds at other times.

    Posted from my BlackBerry using BerryBlab
    02-23-10 11:46 PM
  3. CatAlex's Avatar
    only takes me about 30 secs max to login to my home or office wifi. other places take a bit longer sometimes.

    Posted from my BlackBerry using BerryBlab
    02-23-10 11:51 PM
  4. Gquie's Avatar
    I also have complaints with the amount of time it takes to connect to a Wifi network. Unlike iphones where they connect super fast. Also at times my wifi will just drop off for some reason and it wont get it back for like 10-15 minutes. Its not a big deal but annoying when you want to be on wifi and it isnt.

    My friends 8900 seems to connect super fast.
    02-24-10 05:16 AM
  5. USSZulu's Avatar
    That is kinda odd. It usually takes me less than 20 seconds to connect to the network and obtain UMA.

    In your router settings, do you have VPN Pass through enabled? If I remember correctly those settings need to be enabled to allow the device to establish a quick secure connection otherwise you may connect slow or never connect.

    Also do you transmit a lot of data between a computer or wireless device and your router? Sometimes that can slow down the connection process if there is a lot of data being moved wirelessly at that time.
    02-25-10 02:59 AM
  6. Hoosierberry's Avatar
    Takes me only about 15 to 20 secs too. It seem to be very fast. I have it in my home as well as work.
    02-25-10 05:31 AM
  7. GG1's Avatar
    I never really counted how long it takes but I would say +/- 30 seconds on average. No complaints and very happy with wifi speeds.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-25-10 06:59 AM
LINK TO POST COPIED TO CLIPBOARD