1. apa22's Avatar
    I've set up my wifi at home w/the blackberry. I get the gray un-illuminated wifi light on my main blackberry screen, but if I push the blackberry button to get to access more applications, the wifi light becomes illuminated.

    I'm pretty sure I'm connected to my network, but the light is usually gray on the main screen. Maybe a bug?
    06-17-10 09:07 PM
  2. RegE's Avatar
    My icon did the same as yours. I established a profile and ENABLED SINGLE PROFILE SCANNING. Now, my icon is constantly illuminated [at home].
    06-17-10 11:00 PM
  3. Jared DiPane's Avatar
    Apparently on some custom themes the icon appears to be doing the same thing, so if you are running a theme other then the default one, this could be the reason.
    06-17-10 11:01 PM
  4. Stochyk's Avatar
    How do u know you are conected? did you test the conection?

    It needs to say

    Your Carrier - Wifi Signal name

    and after 5 second the light go on... that happens to me everyy time at home..
    06-17-10 11:03 PM
  5. John Yester's Avatar
    Go to manage connections
    Scroll to Wi-fi Options
    Hit menu
    Scroll to Wi-fi Tools
    Choose Wi-fi Diagnostics



    Report back anything that shows a RED X Please.
    06-17-10 11:43 PM
  6. dollface's Avatar
    You can also go to Manage Connections and click on Services Status, look at Blackberry Internet Service, if it says Connection: Wi-Fi you are connected no matter what color your wifi icon is. Some themes don't show a carrier or router name so don't go by that.
    06-18-10 07:25 AM
  7. cplush's Avatar
    maybe it only illuminates when you are actively pulling data over the connection?
    06-18-10 07:29 AM
  8. apa22's Avatar
    OP Here... This is confirming that when I got to Manage Connections it shows wifi for BIS and for Enterprise. So I'm pretty sure I have a wifi connection.

    Its strange, there ARE times when I get that weird lit/unlit situation described above... And sometimes it is lit on both screens.

    I do know that either way I actually have a connection.
    06-18-10 01:06 PM
  9. remedy20's Avatar
    The WiFi connection on my Bold is very sporadic. Half of the time, the WiFi light is illuminated, and at other times not.
    I went to the WiFi Diagnostics when it said I had no connection and the only thing marked with the red X was under BlackBerry Infrastructure: Connecting.
    My WiFi works all the time on my laptop...Can the WiFi just not stay connected?
    06-24-10 09:41 PM
  10. Jayhawk-X's Avatar
    Go to manage connections
    Scroll to Wi-fi Options
    Hit menu
    Scroll to Wi-fi Tools
    Choose Wi-fi Diagnostics



    Report back anything that shows a RED X Please.
    I have a red X under Blackberry Infrastructure in the box next to connecting.
    06-27-10 11:56 PM
LINK TO POST COPIED TO CLIPBOARD