1. FG2's Avatar
    I do a lot of traveling for work. I purchased the Torch just before I left. The wifi worked great in the hotels in NY and DC. I am currently overseas and having problems with the wifi. When I connect to the wifi service it shows that I am connected and the icon on the screen shows that I have a strong signal but everytime I try to access the internet or open an app I get an error message that reads,"Unable to connect at this time. If the problem persists contact your service provider". I contacted AT&T and they were completely useless. If it only happened in the hotel I would have thought that the problem was with the hotels wifi service, but it also happened at in the airport in Europe and two coffee houses with free wifi hot spots. I have an old iPhone that is no longer connected (I pretty much just use it as an iPod) and the wifi on it works fine in the hotel, coffee house, and airport. Has anyone else had this problem or know of any solution? Thanks in advance.
    11-12-10 06:11 AM
  2. bbicons's Avatar
    I haven't had issues with it NOT connecting, but i did have issues were wi-fi resulted in cutting off my BIS connection. What version of the operating system are you using? I know some improvements have been made re: wifi in the later versions.
    11-12-10 12:17 PM
  3. prashkul's Avatar
    I got my Torch earlier this week and has OS v.246. I remember seeing a very lengthy discussion on BIS getting cut-off due to connecting to wi-fi. Has this problem been fixed in .246? I want to confirm before I connect to wi-fi.
    11-12-10 01:34 PM
  4. diaz1023's Avatar
    have you tried a battery pull? another thing to check is to see if logging into the hotels main site to get permission to browse the web has been done. example at marriots when the browser opens it takes you to the terms and conditions for using the web, just a thought
    11-12-10 04:50 PM
  5. bbicons's Avatar
    I had good success using .246 and wi-fi. I have found the solution to the BIS dropping is to turn off all connections, then do the battery pull (or reset alt+right shift+del) and once it reloads, turn connections back on. OS .337 leaked has worked excellent. I've been able to travel between mobile network and separate wi-fi areas.
    11-12-10 06:40 PM
  6. FG2's Avatar
    I just checked the phone and it says it is using 6.0 Bundle 695 (v6.0.0.246, Platform 6.4.0.105). I have tried pulling the battery out several times with no success.

    I know in hotels when you try to load a page it directs you to the hotel's main site so that you can login. The problem is that it is not doing that so I am unable to login. Any advise?
    11-15-10 09:41 AM
LINK TO POST COPIED TO CLIPBOARD