1. maconde's Avatar
    Im trying to navigate using my wifi connection but I cant. The explorer only works with the data package but no with wifi
    06-17-10 02:59 PM
  2. hammerhand's Avatar
    Does your phone show the network's SSID by your carrier name? If so, is the wifi logo white or grayed out?
    06-17-10 03:03 PM
  3. mjclark's Avatar
    Im trying to navigate using my wifi connection but I cant. The explorer only works with the data package but no with wifi
    I also don't have a data package.. just email / IM. What I did was go into options -> advanced options-> TCP/IP I unchecked both options and wiped out the username and password. Then I changed my default browser to hotspot browser and I've been surfing happily on wifi ever since.
    06-17-10 03:06 PM
  4. maconde's Avatar
    Does your phone show the network's SSID by your carrier name? If so, is the wifi logo white or grayed out?
    Yes it shows it, the Wifi logo is grayed out. It connects perfect, but if I disable the data service there is no chance to navigate...
    06-17-10 03:11 PM
  5. maconde's Avatar
    If I enable the data service, the Wifi logo turned white after a couple of minutes
    06-17-10 03:27 PM
  6. hammerhand's Avatar
    What do you mean by enabling and disabling the data service?
    06-17-10 03:39 PM
  7. maconde's Avatar
    What do you mean by enabling and disabling the data service?
    Manage Connections/Mobile network options/Data services/On
    06-17-10 03:54 PM
  8. hammerhand's Avatar
    Oh, never noticed that option before. So, wifi logo is white, but when browsing, all you see if the 3G logo in the top right corner? If that's what it is, I had that exact problem. I could not figure out what the problem was, but after a few battery pulls and a router reset it started working properly.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-10 04:08 PM
  9. migueljonathanaguilar's Avatar
    the best thing you can possibly do is to configure your router. Change some settings around i did that to mine, and now i get signal in my room which is kinda far from more than 100 feet. the best channel to switch is to channel 11 that one seems to make the signal go farther. After all that mumbo jumbo make sure you delete the profile on your phone and input it again. after that let the information go in and out of the router and mobile device and you should get at WI-FI.
    06-17-10 05:51 PM
  10. BoldtotheMax's Avatar
    Not to threadjack, but why is that I get wifi one minute and don't the next? I usually reset the router and it works for awhile and then back to EDGE or heck sometimes I am on EDGE, but still have a white wifi signal...strange no?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-10 07:26 PM
  11. Rootbrian's Avatar
    I'm going to set my router to #11 now. Thx for the info 2 whoever quoted it.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-10 07:38 PM
  12. jshuford's Avatar
    the best thing you can possibly do is to configure your router. Change some settings around i did that to mine, and now i get signal in my room which is kinda far from more than 100 feet. the best channel to switch is to channel 11 that one seems to make the signal go farther. After all that mumbo jumbo make sure you delete the profile on your phone and input it again. after that let the information go in and out of the router and mobile device and you should get at WI-FI.
    Interesting sir...

    Posted from my CrackBerry at wapforums.crackberry.com
    06-18-10 07:27 AM
  13. RonSchon's Avatar
    the best thing you can possibly do is to configure your router. Change some settings around i did that to mine, and now i get signal in my room which is kinda far from more than 100 feet. the best channel to switch is to channel 11 that one seems to make the signal go farther. After all that mumbo jumbo make sure you delete the profile on your phone and input it again. after that let the information go in and out of the router and mobile device and you should get at WI-FI.
    It might not be that it makes the signal go further - it might be that there is less freq congestion. Most routers come from the factory set to either auto, or pre-set to 6. If you're in an area like an office, condo, or apartment, there might be significant congestion on 6. Going to 11 is a channel that doesn't overlap 6. At least that's the way Cisco explained it to me.
    06-18-10 12:01 PM
  14. I2ev0luti0n's Avatar
    This just happened to me as well, and I called T-Mobile to check up on it. Whenever I check up on Google or Facebook, it would tell me that I needed the data plan. The representative said that you can only use WiFi on this phone with the T-Mobile HotSpot if I want to have access to websites other than those compatible with T-Mobile WiFi (only yahoo mail, espn, cnn)
    06-18-10 12:03 PM
  15. maconde's Avatar
    My BB connects perfectly to any wifi network, the name of the network appears in the main screen and the icon turns to white. From that point I can browse the web without troubles using my wifi connection, the problem is when I disable my carrier's data package, then the icon became grey and wifi stops working. I want to use wifi when I'm out of my country because data roaming is extremely expensive here, so I have to disable the data service...
    :-(
    06-19-10 09:59 AM
  16. hammerhand's Avatar
    My BB connects perfectly to any wifi network, the name of the network appears in the main screen and the icon turns to white. From that point I can browse the web without troubles using my wifi connection, the problem is when I disable my carrier's data package, then the icon became grey and wifi stops working. I want to use wifi when I'm out of my country because data roaming is extremely expensive here, so I have to disable the data service...
    :-(
    After turning off your antenna, have your tried the Hotspot Browser?. In the browser go to Options -> Browser Configuration -> Browser: (choose hotspot from the list).

    Posted from my CrackBerry at wapforums.crackberry.com
    06-19-10 02:08 PM
  17. maconde's Avatar
    After turning off your antenna, have your tried the Hotspot Browser?. In the browser go to Options -> Browser Configuration -> Browser: (choose hotspot from the list).

    Posted from my CrackBerry at wapforums.crackberry.com
    Yes I did, but it didnt works :-( It is a very strange issue...
    06-20-10 10:37 AM
LINK TO POST COPIED TO CLIPBOARD