1. UNCCberry's Avatar
    Since I downloaded the new OS everytime I turn on the wifi when i turn it off my browser say hotspot only. Is this happening to anyone else and does anyone know how to fix it. Its kind of ignoring to have to battery pull everytime i take my phone off of wifi.
    04-14-10 03:07 AM
  2. 8330newbie's Avatar
    You just need to change the browser setting from hotspot browser to internet browser. Go into Options>Advanced Options>Browser, and change from hotspot to internet browser.
    04-14-10 07:26 AM
LINK TO POST COPIED TO CLIPBOARD