1. mrthundercles's Avatar
    I have just inherited a bold 9000 and did not have a data plan beforehand. I am trying to access wifi in order not to upgrade to the data plan. rough economy ya know? so i followed the instructions on the forums here and everything seemed to work ok except...

    when i go to my browser>options>browser configuration
    and change my browser to "hotspot browser" then save. then re enter browser configuration, it reverts back to MEdia Net. I have changed my default browser to hotspot browser in "general properties" and it will still revert to MEdia Net in "browser configuration". I have tried going online, and it works, but is charging me.

    I am running out of ideas, short of either deleting media net (although i don't think that will fix this problem) and just purchasing a data plan which i very much don't want to do, and in that case i will have a pretty texting machine.

    any ideas?
    04-13-10 02:52 PM
  2. apbthe3's Avatar
    Try going to options>advanced options>browser and changing all of the options in there to Hotspot Browser. Never tried it but I imagine that should work.
    04-13-10 03:42 PM
  3. mandony's Avatar
    >> I have just inherited a bold 9000 and did not have a data plan beforehand.

    To get all the features of the Bold you need a BB plan. Do you have a BB Internet plan?
    Last edited by mandony; 04-15-10 at 07:42 PM.
    04-13-10 04:44 PM
  4. mrthundercles's Avatar
    All settings are changing to hotspot browser and it is still charging me. ATT is smarter than me maybe?
    04-15-10 05:36 PM
  5. mandony's Avatar
    All settings are changing to hotspot browser
    Do you have a BB Internet plan?
    04-15-10 07:41 PM
LINK TO POST COPIED TO CLIPBOARD