1. viperasp's Avatar
    I have a big problem with my 8900. It connects to any wi-fi network and it works until the first time it enters stand-by. After that it doesn't work at all. I found in options a menu where it show the ip address from the wifi router and it says "invalid ip address". I tried everything like deleting the connection, rebooting and adding it again and it says the same thing. Does the BB have any way to force a DHCP release&renew?
    Also i read the "Complete Wifi How-to" and i seem to be missing some options:
    Next, we will fine tune some other connection properties. Navigate to Home Screen > Manage Connections > Mobile Network Options. Under 'Connection Preference' make sure you have 'WiFi preferred' selected.
    .................................................. ..
    Mobile Network Only -- Will not use the WiFi connection to make any calls (browsing still available)
    Mobile Network Preferred -- will only use WiFi when the Mobile Network is unavailable (in poor service areas)
    WiFi Only -- Will only make UMA calls over WiFi, even if mobile network is available
    WiFi Preferred -- will make UMA calls when a WiFi network is available, mobile network if not available
    These options are simply not there, and they never were. I've had this problem since i got the phone, a few days ago, but because i had some trouble with an IT policy i didn't notice it because i was constantly wiping the phone, now because that problem is out of the picture i really need an answer to this new one.

    I would appreciate any input as i don't have a data plan but i have wifi almost everywhere i go so i'd like to use it.


    P.S.
    I don't think the router is at fault here because, at least @home, i use 2 laptops, at least 2 android devices, one nokia S40, and occasionally other devices and none of them had any problems.

    Thank you.
    01-16-12 05:27 AM
LINK TO POST COPIED TO CLIPBOARD