1. cltatenza's Avatar
    I like to keep WiFi on because it speeds up my web browsing when I'm sitting at home, but recently I've noticed that it seems to interfere with my phone calls. More often than not the call starts out fine, but a few minutes in it starts sounding like a skipping CD. The only way I've found to fix it is hanging up on the person, turn off WiFi, then redial the number.

    Is there a way to force the phone into using WiFi for data only?
    06-29-10 11:18 PM
  2. c_86's Avatar
    ok when you say it interferes with your calls do you mean your calls over UMA? what OS are you running?

    you may need to play with the router settings... like changing the frequencies of it... you can change what bandwidth it uses... try playing with those and see if that helps...
    06-29-10 11:25 PM
  3. cltatenza's Avatar
    Don't you have to subscribe to UMA calling? I'm using official TMo .714
    06-29-10 11:27 PM
  4. c_86's Avatar
    no you dont... you can be using UMA without the package... it just takes the minutes out of your bucket... adding the package will allow you to have unlimited minutes while connected to UMA
    06-30-10 04:47 AM
  5. chefmorry's Avatar
    I believe I once saw a guide somewhere here on crackberry on the best settings for your router to maximize UMA capabilities. Not quite sure where I saw it.

    I also know that you should go into your wifi settings for each location you use UMA Mange Connections>WiFi Options>(Router Name)>edit.
    Make sure the following all have a check mark:
    -Auto obtain IP
    -Allow inter-access point handover
    -SSID Broadcasted
    06-30-10 07:21 AM
LINK TO POST COPIED TO CLIPBOARD