02-08-12 10:24 AM
44 12
tools
  1. Fnord's Avatar
    mine works excellent i get speeds up to 14 mbps on my ipad 2
    rogers toronto
    i have the LTE BIS share 6gb
    NO apn settings required.
    What is the LTE BIS plan?
    Wouldn't you just be paying extra for speeds you can't use on a BB...?
    11-27-11 08:17 PM
  2. ThaMunsta's Avatar
    Is there a "tethering service book"? I don't know how rogers could tell if you tethered using bluetooth before.
    I would think its a service book too. My PlayBook gets data from my BB when I bridge it yet WiFi hotspot doesn't work for me. I have all of those service books but I called Rogers today and asked them to bump me up to the 1GB plan.

    Just for kicks I asked if there was anyway she could enable tethering without upgrading my data and she said no, yet after she made changes she said "and I'll make sure tethering is turned on" which made me kinda laugh... like, I don't think its the 1GB that makes the difference... Either way I will know in 4 days (billing cycle) if it fixes it

    PS If anyone finds a work around I would LOVE to know it. I wont go through 500mb even with tethering haha I'd rather save my 5 bucks... (I've already tried setting Rogers APN info in my phone and a few other things...)
    11-27-11 08:37 PM
  3. wadjaw's Avatar
    I would think its a service book too. My PlayBook gets data from my BB when I bridge it yet WiFi hotspot doesn't work for me. I have all of those service books but I called Rogers today and asked them to bump me up to the 1GB plan.

    Just for kicks I asked if there was anyway she could enable tethering without upgrading my data and she said no, yet after she made changes she said "and I'll make sure tethering is turned on" which made me kinda laugh... like, I don't think its the 1GB that makes the difference... Either way I will know in 4 days (billing cycle) if it fixes it

    PS If anyone finds a work around I would LOVE to know it. I wont go through 500mb even with tethering haha I'd rather save my 5 bucks... (I've already tried setting Rogers APN info in my phone and a few other things...)
    Is the hotspot working for you now that they bumped ur plan to 1Gb and ''activate tethering'' lol ???
    11-27-11 09:16 PM
  4. ThaMunsta's Avatar
    Is the hotspot working for you now that they bumped ur plan to 1Gb and ''activate tethering'' lol ???
    My billing cycle renews in 4 days. I wasn't going to pay for a month of use just to have it activated 4 days sooner haha I will know Dec 1st if it fixes it.
    11-27-11 09:42 PM
  5. Broly's Avatar
    Your playbook connects via wifi to tether off your 9900? That link would be completely different than the way wifi hotspot works. Essentially wifi hotspot makes your phone act like an access point, so if you have all of those service books I listed I don't see why you guys can't enable it.

    I have literally had ZERO issue using this feature. I just flicked it on after installing and it worked. If you have the same service books as me I highly doubt its something on Rogers end? Did you try re-registering your host routing table?
    11-27-11 10:44 PM
  6. Phill_UK's Avatar
    LBS QC Prod All 60001 [LBSConfig] (what is this one?)
    That one is for BlackBerry Maps. If you click on each one, it gives a brief description.
    11-27-11 10:56 PM
  7. spensa's Avatar
    My billing cycle renews in 4 days. I wasn't going to pay for a month of use just to have it activated 4 days sooner haha I will know Dec 1st if it fixes it.
    Please report if you find out that it was the data plan that restricted you from using it
    11-28-11 12:56 AM
  8. needforbbx's Avatar
    On Bell: Went into options and then search for TCP/IP... Chose authentication enabled and created a username and password for APN. Went back and turned on hotspot and it's working after entering newly created username and password....(for now - fingers crossed).
    11-28-11 09:42 AM
  9. wadjaw's Avatar
    yes already tried re-registering but still not working..
    what's ur data plan ? provider ?
    11-28-11 10:01 AM
  10. FBA's Avatar
    On Bell: Went into options and then search for TCP/IP... Chose authentication enabled and created a username and password for APN. Went back and turned on hotspot and it's working after entering newly created username and password....(for now - fingers crossed).
    Don't need that on Bell. You only need to enter the APN access point name (inet.bell.ca) and it works. Very fast as well. Faster than my 5mb DSL in fact.
    Last edited by FBA; 11-28-11 at 10:55 AM.
    11-28-11 10:48 AM
  11. needforbbx's Avatar
    Don't need that on Bell. You only need to enter the APN access point name (inet.bell.ca) and it works. Very fast as well. Faster than my 5MG DSL in fact.
    Strange - inet.bell.ca - would not work for me... nor pda.bell.ca etc... until I entered a login/password.
    11-28-11 10:54 AM
  12. FBA's Avatar
    You can use that, or pda.bell.ca. If in your TCP options screen, you specified a username/password, you'd have to also use that combo in your APN setup (Mobile hotspot) screen. I have no password enabled anywhere for the APN, but do for the client access to the hotspot. It works for me as such.
    11-28-11 10:58 AM
  13. kokoduck's Avatar
    i have a 6gb data plan with rogers and its working fine..
    except for the wifi password.. i set up both wep and wpa2 with passwords
    and when i tried to connect with my ipad it says incorrect password
    when i connect with no password works fine!
    11-28-11 03:46 PM
  14. FBA's Avatar
    That means you have no password setup in the Mobile Hotspot.
    11-28-11 03:52 PM
  15. ThaMunsta's Avatar
    Please report if you find out that it was the data plan that restricted you from using it
    Upgrading my data plan from 500MB to 1GB has fixed it. No APN information has been entered in TCP/IP
    Service books also have not changed.

    LOVE WiFi hotspot btw haha
    12-01-11 09:35 AM
  16. LuayS's Avatar
    i have a 500mb plan and it connects but i cannot open any websites with it. Am I doing something wrong?
    02-06-12 11:14 AM
  17. ignites's Avatar
    i have a 500mb plan and it connects but i cannot open any websites with it. Am I doing something wrong?
    yup - u need to upgrade your data plan. You cant hotspot on Rogers with a 500 mb data plan (only 1 Gb or above)
    02-06-12 11:42 AM
  18. Villain's Avatar
    you need to call in and ask care to add tethering. 1gb data with tethering access. btw saying "i can bridge my playbook" isnt revelant at all.
    02-06-12 07:24 PM
  19. stacydl@sce.com's Avatar
    Verizon unlimited plan charges $15 poer month extra for tetheringoption. Nothing extra to do on BB
    02-08-12 10:24 AM
44 12
LINK TO POST COPIED TO CLIPBOARD