1. adelineeleanor's Avatar
    Hi all, I had my 8520 for 5 months now, and Im having a wifi problem.

    Last time, when Im connecting to my house wifi, it was always smooth and connected without a problem. But after I update my phone software the wifi turned crazy. First, all my contacts, messages and saved network were gone. Basically, anything I saved in the phone was gone.

    I tried connecting to my house wifi and always tells me that its unable to connect. Reason: Failed to authenticate against the network.
    Can anyone please tell me what's wrong with my phone? or what does fail to authenciate means? Or what setting should i change?

    I have totally no idea why this is happening. This never happened for my home's wifi before. Please please help me.

    Any help given would really really be appreciated (:

    Thank you (:
    04-12-10 03:11 AM
  2. satan_f5's Avatar
    Had you update your phone to 5.0 offical OS? It might be wrong about updating properly or the others. First you must re-install your OS with a reliable conditon then try again. Good luck!

    Posted from my CrackBerry at wapforums.crackberry.com
    04-12-10 03:30 AM
  3. adelineeleanor's Avatar
    nope, i didn't update to the 5.0
    04-12-10 03:56 AM
  4. dalethesnail's Avatar
    maby do that...
    04-12-10 06:42 AM
  5. diegonei's Avatar
    Try deleting the WiFi profile from the phone and makeit find the network again. Seems to me the device is not providing the right password.

    Btw, next time you update, you might want to do a backup and tell AppLoader to Backup & Restore data/apps when completing the update.
    04-12-10 09:58 AM
LINK TO POST COPIED TO CLIPBOARD