1. harrym786's Avatar
    Hey All



    I was wondering if anyone can help me with my BB 9700 Bold.

    i want to know what mobile network and wifi are both on and wifi network is connected to my router what has priority - wifi or mobile network as it seems when i browse the internet its the mobile network that is being used and not the WiFi.



    Is there a way too prioritise what to use - WiFi or mobile network?



    Many Thanks
    06-25-10 05:38 AM
  2. M7mdAA's Avatar
    In your browser , go to options , general options and uncheck the "Full screen view" . This will allow you to see what is being used for browsing . Take a look at the top right corner when ur browsing and you'll either see "EDGE" , "wifi" <<<< White , not greyed out or "3G"
    06-25-10 05:54 AM
  3. harrym786's Avatar
    In your browser , go to options , general options and uncheck the "Full screen view" . This will allow you to see what is being used for browsing . Take a look at the top right corner when ur browsing and you'll either see "EDGE" , "wifi" <<<< White , not greyed out or "3G"

    hi, i tried that it says 3g but wifi is connected also but seems to be using 3g when i want it to use wifi thats why i have wifi enabled.
    thanks
    06-25-10 06:18 AM
  4. GG1's Avatar
    In your browser , go to options , general options and uncheck the "Full screen view" . This will allow you to see what is being used for browsing
    You can also just press U while browsing to toggle in and out of "full screen view" , much easier.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-25-10 06:50 AM
  5. harrym786's Avatar
    cheers for that - still unable to resolve this tho
    06-25-10 07:18 AM
  6. wnm's Avatar
    Generally when i'm where there's a good WiFi signal, i'm always on WiFi, but it will switch between the mobile network and WiFi. Under Options > Mobile Network, Connection Preference should be set to WiFi Preferred. You can set it to WiFi Only, but this will shut off the mobile network.
    06-25-10 07:30 AM
  7. harrym786's Avatar
    Generally when i'm where there's a good WiFi signal, i'm always on WiFi, but it will switch between the mobile network and WiFi. Under Options > Mobile Network, Connection Preference should be set to WiFi Preferred. You can set it to WiFi Only, but this will shut off the mobile network.
    i dont have that option there mate
    06-25-10 07:38 AM
  8. joe_23's Avatar
    Set your browser to Hopspot browser in browser configuration. When you're browsing you should only see wifi. And it doesn't have to be white. 3G should Not be there though.

    Got this info from a rogers tech
    06-25-10 10:05 AM
LINK TO POST COPIED TO CLIPBOARD