1. muska180's Avatar
    One of the most exciting things for me switching to the 9650 from the tour was the wifi addition to the phone because at my gf house i have very low signal. So the idea of being able to hook into her wifi to use the internet on my phone was very appealing.

    But i find myself connected to her wifi with the name of the network displayed in white on the main screen. So im assuming it is connected successful. But the browser is painfully slow just as it was on my tour using the low signal vzw signal. Do i need to change something in the settings so the browser automatically detects when i have the wifi enabled so it does not try to use the data signal from the carrier?

    Thanks in advance for the help. This is driving me crazyy lol.
    06-20-10 02:59 PM
  2. Dennis Turner's Avatar
    Start the browser and then go to options. Then browser configuration. Make sure the browser is set to hotspot.

    Posted from my BlackBerry using BerryBlab
    06-20-10 03:14 PM
  3. muska180's Avatar
    Start the browser and then go to options. Then browser configuration. Make sure the browser is set to hotspot.

    Posted from my BlackBerry using BerryBlab
    Can i leave it in this hotspot setting or do i have to go back in forth every time when i turn off wifi and need to use the carrier's data signal?
    06-20-10 03:39 PM
  4. Dennis Turner's Avatar
    I leave mine on hotspot. If wifi is not available, it will switch on its own.

    Posted from my BlackBerry using BerryBlab
    06-20-10 06:05 PM
  5. meyer1131's Avatar
    does leaving wifi on kill your battery quicker?
    06-20-10 07:07 PM
  6. muska180's Avatar
    does leaving wifi on kill your battery quicker?
    yes it does id recommend just turning it on when you know you are in a wifi hotspot.
    06-20-10 07:28 PM
  7. edwingmel's Avatar
    I was having the same problem but switching the browser setting to Hotspot seems to have fixed this. Now when I leave the house do I have to set it back? Or will it go back automatically when I turn off WiFi?
    06-20-10 07:58 PM
  8. KTJPSY's Avatar
    >>I leave mine on hotspot. If wifi is not available, it will switch on its own. <<

    Mine doesn't. I left the house tonight and it was on hotspot. My wife had me look something up on the internet and the browser said, "You need WiFi for this action. make sure you are in a WiFi hotspot." Since I wasn't, I had to go in and switch to internet browser. It worked fine, only slower. I wish it would switch on its own. How do I make it do that??
    06-20-10 08:48 PM
  9. muska180's Avatar
    >>I leave mine on hotspot. If wifi is not available, it will switch on its own. <<

    Mine doesn't. I left the house tonight and it was on hotspot. My wife had me look something up on the internet and the browser said, "You need WiFi for this action. make sure you are in a WiFi hotspot." Since I wasn't, I had to go in and switch to internet browser. It worked fine, only slower. I wish it would switch on its own. How do I make it do that??
    I actually had the same exact problem just now, i switched it to the hotspot browser as recommended in this thread. But then when i left the wifi hotspot area i got the same exact message. I would love to know a way where it would automatically switch over when wifi is not turned on.
    06-20-10 09:40 PM
  10. miniski's Avatar
    Start the browser and then go to options. Then browser configuration. Make sure the browser is set to hotspot.

    Posted from my BlackBerry using BerryBlab
    Mine will not stay on hotspot browser it goes back to internet browser when I back out of it
    06-20-10 11:29 PM
  11. Dennis Turner's Avatar
    To set Hotspot as the default for browsing. Go to Options - Advanced - Browser. Set it to Hotspot.

    If wifi is not available, it will revert back to internet browser.

    Posted from my BlackBerry using BerryBlab
    06-21-10 06:05 AM
  12. jaydee5799's Avatar
    To set Hotspot as the default for browsing. Go to Options - Advanced - Browser. Set it to Hotspot.

    If wifi is not available, it will revert back to internet browser.

    Posted from my BlackBerry using BerryBlab
    Thank you for this information! I have been using the wi-fi in my home and at work and wondering why my browser still seemed sluggish.

    Changed the browser and wow! Things are flying! Thanks for the tip!!!!
    06-21-10 06:24 AM
  13. runnerboy967's Avatar
    Wow this is something Verizon and Sprint should really consider changing. You would have thought they would have never let this pass by since cell carriers are doing everything to reduce the usage on their 3G and EVDO networks.

    Look at the Blackberry Browser for example, everything is sent to a proxy server which compresses the data before it is sent to the phone. While the faster speed is great, how's this a benefit to cell carriers? Less data though their networks. Same with the iPhone not allowing services like Slingbox, Skype or their new video sharing to be used through the cellular network. You would think Verizon and Sprint would design the phone software to automatically use WiFi as much as it can and use the EVDO network as a last resort to help reduce traffic.

    Just wanted to bring that up. lol Getting my new Bold tomorrow as a replacement to my Tour. Can't wait. Will be using Dennis Turner's advise as mentioned above.
    06-21-10 07:15 AM
  14. Dennis Turner's Avatar
    =====

    Thank you for this information! I have been using the wi-fi in my home and at work and wondering why my browser still seemed sluggish.

    Changed the browser and wow! Things are flying! Thanks for the tip!!!!
    No problem, glad I was finally able to help someone...lol

    Posted from my BlackBerry using BerryBlab
    06-21-10 07:20 AM
  15. sj3's Avatar
    Sorry for the dumb question, but if I am in a low/no signal area (vzw) and browser is on hotspot and all is working, all radios on...and I get a call. Will the system use the wifi network to connect the call, or that's not how it works? I think that if I make a call in this scenario, it will use the internet to complete the call; I was wondering what's up if I get a call. As we know, calls break up a lot and/or are dropped when in low/no signal areas. Does the phone having wifi help this? Where is the line in how the phone decides which network to use, again if all radios are on? Thanks!

    Awaiting my first-ever BB...maybe a day or two...

    sj
    06-21-10 07:43 AM
  16. muska180's Avatar
    I dont believe the voice calls made on the carrier will go through your wifi, it is still depending on the signal. If you were to use skype to make a call that would be able to go through wifi.
    06-21-10 07:47 AM
  17. muska180's Avatar
    To set Hotspot as the default for browsing. Go to Options - Advanced - Browser. Set it to Hotspot.

    If wifi is not available, it will revert back to internet browser.

    Posted from my BlackBerry using BerryBlab
    For some strange reason my browser keeps on giving me an error message when i am not connected to a wifi spot. It says this is only a wifi feature... But the strange thing is when i go to any of my bookmarks it loads up. But then if i try to access a diff webpage it doesn't work and gives me the error. So what i have been having to do is go to options and switch from the hotspot browser when i am not using wifi. As you can imagine this is getting extremely annoying any suggestions?
    06-21-10 07:51 AM
  18. jorGeorge's Avatar
    I thought when connected through WiFi the device will always use it as the first priority with the browser? In manage connections > service status it says BIS is using WiFi when I have it enabled. Isn't that the browser as well?
    06-21-10 08:35 AM
  19. anon(34771)'s Avatar
    when i goto: browser -> general properties and make 'Hotspot Browser' my default browser, all is good when im at my house or the office.

    HOWEVER

    if I happen to use the browser in my car...I get the dreaded "Wi-Fi services error". that is really ridiculous if you ask me...RIM should have made it in a way that if you have your default browser set to 'Hotspot Browser' and the user leaves the WiFi area...it should default back to 'Internet Browser' without the user having to play with the settings. its a PITA!

    Am I doing something incorrectly???
    06-21-10 11:55 AM
  20. muska180's Avatar
    when i goto: browser -> general properties and make 'Hotspot Browser' my default browser, all is good when im at my house or the office.

    HOWEVER

    if I happen to use the browser in my car...I get the dreaded "Wi-Fi services error". that is really ridiculous if you ask me...RIM should have made it in a way that if you have your default browser set to 'Hotspot Browser' and the user leaves the WiFi area...it should default back to 'Internet Browser' without the user having to play with the settings. its a PITA!

    Am I doing something incorrectly???
    Your not alone im having the same issue.
    06-21-10 01:36 PM
  21. Connert's Avatar
    when i goto: browser -> general properties and make 'Hotspot Browser' my default browser, all is good when im at my house or the office.

    HOWEVER

    if I happen to use the browser in my car...I get the dreaded "Wi-Fi services error". that is really ridiculous if you ask me...RIM should have made it in a way that if you have your default browser set to 'Hotspot Browser' and the user leaves the WiFi area...it should default back to 'Internet Browser' without the user having to play with the settings. its a PITA!

    Am I doing something incorrectly???
    What happens if you turn off the WiFi radio when you are out of range and before you try to connect?
    06-21-10 02:46 PM
  22. kjjb0204's Avatar
    when i goto: browser -> general properties and make 'Hotspot Browser' my default browser, all is good when im at my house or the office.

    HOWEVER

    if I happen to use the browser in my car...I get the dreaded "Wi-Fi services error". that is really ridiculous if you ask me...RIM should have made it in a way that if you have your default browser set to 'Hotspot Browser' and the user leaves the WiFi area...it should default back to 'Internet Browser' without the user having to play with the settings. its a PITA!

    Am I doing something incorrectly???
    Same error message here unless I turn off wifi in connections. Also giving some apps a few problems if wifi is turned on but have no wifi connection. MLB and Poynt both say "this is a wifi service...."
    06-21-10 03:11 PM
LINK TO POST COPIED TO CLIPBOARD