1. jasonleroy's Avatar
    This is my first blackberry, so I have a couple questions. My phone doesn't ever seem to use my wifi connection. It displays the network name, but when I go to the browser, it's constantly showing 1xev.
    05-23-10 09:08 AM
  2. mjixxx's Avatar
    jason, make sure your wifi is actually turned on and says so on the main screen.
    manage connections>set-up wifi network>next>choose on(scan for networks, eg) then click connect after picking up a designated or scanned wifi network.
    05-23-10 09:35 AM
  3. NellieRose's Avatar
    This is my first blackberry, so I have a couple questions. My phone doesn't ever seem to use my wifi connection. It displays the network name, but when I go to the browser, it's constantly showing 1xev.
    I'm in the same spot. I'm not clear on how to switch between the two. Friday while on the beach I set up a connection for a HotSpot Browser and then couldn't get back to non-Wi-Fi and was unable to navigate to any sites unless they were bookmarked. After a battery pull the settings went back but now I'm stuck on a non-Wifi and can't figure how to switch between them.

    PS - I'm going over to the Tips/How-To section on CB to read the Wi-Fi 101 again.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-23-10 09:37 AM
  4. jasonleroy's Avatar
    I'm definitely connected. My network name is displayed on the homescreen Do I have to manually switch to wifi, or will it do it on it's own?/
    05-23-10 09:40 AM
  5. mjixxx's Avatar
    I wonder if simply turning wifi on to use and then turning it off to return to internet browser would help? can be accomplished from the manage connections icon
    05-23-10 09:42 AM
  6. mjixxx's Avatar
    jason I have wifi in my home and have to manually turn it on to pick it up. however, in all fairness since the bold is my first bb with wifi i have not fully experimented with it yet. What i have discovered so far is that you have to turn it on (which you have done) and through managed connections icon hit scan for networks click on this which then connects you to that wifi site then hit your browser. Turn off when you are done with wifi to minimize battery drain.
    05-23-10 09:53 AM
  7. jasonleroy's Avatar
    I thought maybe it would automatically connect when within range, but it must not
    05-23-10 09:55 AM
  8. mjixxx's Avatar
    try experimenting. when in a wifi zone and wifi turned on wifi icon in top right of your main screen will show and arrow blinking from the wifi connection indicating you are in fact connected to that wifi. Best i can suggest until you receive other input here. good luck!
    05-23-10 10:01 AM
  9. jasonleroy's Avatar
    Ok...thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    05-23-10 10:03 AM
  10. NellieRose's Avatar
    I wonder if simply turning wifi on to use and then turning it off to return to internet browser would help? can be accomplished from the manage connections icon
    I was just able to solve my issue between switching from Internet Browser & HotSpot Browser & vice versa.

    I was opening the Browser > Menu > Options > Browser Config. selecting the connection and using the back button where I was prompted to Save changes which I would confirm. The connection wouldn't stay with the change. I just now chose the Connection and hit the Menu key and chose Save and it works! I can now toggle between the Internet & HotSpot Browser with success.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-23-10 10:09 AM
  11. jasonleroy's Avatar
    2 other quick questions. 1: If I lock the keys and keep it in my pocket it seems to get warm. Is this normal?
    2: Is it normal to freeze every couple minutes for a few seconds and have the little timeout clock come on?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-23-10 12:06 PM
  12. mjixxx's Avatar
    good work nellie! i had a chance to try wifi over breakfast at panera.
    manage connections>setup wifi network>next>scan for networks (this will automatically shows whats available)>click on scan for networks>your list of wifi networks should pull up. If its free to connect(like panera) it tells you.>click on it follow instructions and you're automatically connected.
    05-23-10 12:46 PM
  13. NellieRose's Avatar
    good work nellie! i had a chance to try wifi over breakfast at panera.
    manage connections>setup wifi network>next>scan for networks (this will automatically shows whats available)>click on scan for networks>your list of wifi networks should pull up. If its free to connect(like panera) it tells you.>click on it follow instructions and you're automatically connected.
    Great! Just what I need, one more reason to go to Panera, which happens to be next to the Sprint store....Sierra Turkey with a lemonade, here I come!

    Posted from my CrackBerry at wapforums.crackberry.com
    05-23-10 01:11 PM
LINK TO POST COPIED TO CLIPBOARD